User Avatar Image

TTS Profs.Prop Tool means an unhappy monkey

posted by BB22 on - last edited - Viewed by 267 users
I've mentioned this in another post, so I apologise for duplicating.
My monitor supports 1360x768, I found out about the tool, downloaded it, worked great.
Played for about 45mins - Fine
Played for about 1h30mins - Fine
Next time I opened it, it didn't display 1360x768. Ran the tool again, and I got this error message "ERROR: no Resolution bytes found."
Downloaded the latest version of the tool, still no joy.
Tried using a backed up copy of the original prefs.prop file.. nothing
Opened the game, changed the resolution, exited, tried the tool again.. nothing.

So.. Any ideas guys??
(Typical.. just as I have become completely hooked something would get in the way... ARRRGGGHHHH!)
1 Comment - Linear Discussion: Classic Style
  • Try the newest version of the tool here.

    If it still can't read the mode, then delete your prefs.prop file. Play the game again to past the intro, then change the video mode in the menu. At that point the tool should let you select your video mode again.
This discussion has been closed.