User Avatar Image

MonkeyIsland101.exe has stopped working - well gee! Great!

posted by Monkeybutton on - last edited - Viewed by 386 users
...all I did was try the first treasure hunt then download the wallpaper prize

Before anyone asks - yes I have shut down my machine and turned it back on again....it still doesn't work...

This is my first issue with the whole thing so hopefully it's not a catastrophic issue...please tell me it's not a catastrophic issue!!!
7 Comments - Linear Discussion: Classic Style
  • OK - pesky forum pixies - it's fixed itself.....what did you do?!
  • User Avatar Image
    Shauntron Telltale Staff
    DjNDB has developed super powers.
  • User Avatar Image
    DjNDB Moderator
    Shauntron;171768 said:
    DjNDB has developed super powers.
    How'd you know? :D
    No kidding, back when i was ~14 i fixed a computer by laying my hands on it.
    At least that's what it looked like for everyone including me. No idea what happened there.
    I guess it became telepathic now.
  • I've heard of the 'proximity fix' (that moment when you grab one of the guys out of IT to fix your workstation but as soon as they step foot within 3 feet of your desk you go 'oh. it didn't do that before') but seeing as I'm UK and you both aren't.....:p


    EDIT: It did it again today...gotta be something to do with treasure hunt...
  • I'm having the same problem now. It started after I completed and downladed the reward for the second treasure hunt. Now when I start the game I get the same error (monkeyisland101.exe has stopped working). The error occurs after the Lucas Arts/Telltale splash screen.

    Anyone have any ideas?
  • And after reproducing it a few times and without rebooting I am now able to launch the game with no problem.

    Very strange.
  • User Avatar Image
    FWZ
    I have that problem also, completed the first treasure hunt, went to the website, after that i get this error :(
This discussion has been closed.