User Avatar Image

Siege of Spinner Cay startup problem

posted by Taren on - last edited - Viewed by 3.6K users
After installing "The Siege of Spinner Cay" on my computer, when I try to start the program I get an Error message, which reads as follows:

"An Error has occurred in the script on this page:

Line: 6
Char: 37667
Error: Invalid Argument
Code: 0

And then it asks me if I want to continue running scripts on this page. However, regardless of whether I click on "Yes" or "No", it won't let me access Telltale Log-in, Serial Number validation, or any of the options that allow me to play the game.

I'm running Windows Vista on a laptop computer, and I have the specs necessary to play the game, but the game itself won't let me. I've tried uninstalling and redownloading the game, but it doesn't fix the problem. Someone please help me out!
65 Comments - Linear Discussion: Classic Style
  • Which Internet Explorer version do you have installed? If it's 7 you could try updating to 8.
  • I am having the same problem and I have win XP with IE8. I have a screenshot of the error where can I upload it?
  • I also have Internet Explorer 8, Although I use Mozilla Firefox nearly entirely. Is there a glitch in the telltale loader or something?
  • Hey guys, looking into this now
  • Ok here is the file on my system that is causing the error-

    file:///C:/Documents%20and%20Settings/richard/Local%20Settings/Temp/AC0B2A39CAB440358A1D8FB67EB0A775/launcher/include/lib.js

    it appears to be present.
  • i'm having the same problem!!!!! :(
  • I had the same problem. I solved it by copying the launch files of TOMI chapter 1 (App Data> Local> Temp> 46D4757ADC3C4B36AB6650269562AC33) into the chapter 2 folder (AppData> Local >Temp> 0FA9F58B0D7441BEBAEB38BC02B756AF). After I restarted the launcher, it worked perfectly.

    Please bear in mind I am by no means an expert with computers, so this might not be the best way to handle the situation.
  • Same script error here too. I use Firefox ONLY cause IE is a virus sandwich and my computer is the meat. Where is App Data? I'm using XP and i don't know where that is. I can't find the folders it's referring to.
  • I'm using IE8, Chrome and Firefox, same problem here. I've tryed Chez solution but when restarting the temp dir disappear :(
  • It doesn't matter what browser you use, the games always use Internet Explorer.

    To the TTG guys: Maybe you should just include a runtime like XULRunner... would mean a lot less work for the poor guy who has to code the launcher scripts. Although it would make each game roughly 4MB bigger, but I think it would be worth it.
This discussion has been closed.