"Atikmdag has stopped working..." message

edited November 2009 in Game Support
I'm a long time Monkey Island fan and I have enjoyed the Sam and Max series that Telltale have put out, so I think MI/Telltale will be a happy marriage. I downloaded Ep.1 as part of the free offer on International talk like a pirate day, which I thought was very generous so thanks for doing that. I intend to purchase the whole season once I get Ep.1 working.

I have had a bit of grief trying to begin, the problem appears to be video card related although I'm not sure. I have updated display drivers and have tried downloading and installing twice.

The problem is that once the Telltale logo is done and the menu screen starts, the game freezes and shuts down.

Then I get this message-
"Atikmdag has stopped responding and has successfully recovered"

Here is some basic info-

Operating System: Windows Vista
Processor: AMD Phenom(tm) 8650 Triple-Core Processor, ~2.3GHz
Memory: 1790MB RAM
DirectX Version: DirectX 10
Video Card: ATI Radeon HD 3200 Graphics

I have attached a zipped dxdiag.

Any assistance would be greatly appreciated because I can't wait to play the game.


  • edited September 2009
    I wish I could explain it but after struggling with this for days and finally giving up and posting the message. I shut the computer down and went to bed for a few hours. When I woke up it magically started working. Problem solved but unfortunately I can't say why it has started working.
  • WillWill Banned
    edited September 2009
    Well your graphics driver looks up to date, which would have been my first assumption. If it happens again we can run some diagnostics on your computer to see if we can figure out what's up.
  • edited November 2009
    Hi Will,

    I'm afraid to say it has been happening again lately.

    I am beginning to think it is that my video card doesn't work with Telltale games, even though I have played and finished TOMI 1 on it. TOMI 2, 3 & 4 are all having the same problem and I tried the free Wallace & Gromit offer and it has been doing the same thing. I just tried TOMI 1 again and it has reverted back to not working and has been giving me the same message as mentioned in the first post. It frustrating because I really want to play the games.

    All of my drivers are current.

    Any help would be greatly appreciated. I would buy a new graphics card just to play it, but I am hoping I won't have to.
  • DjNDBDjNDB Moderator
    edited November 2009
    nickflight wrote: »
    I'm afraid to say it has been happening again lately.

    First thing I would try is the clean boot. A fresh dxdiag could not hurt either.

    Booting clean in Windows Vista / 7:

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
  • edited November 2009

    I just tried the clean boot and thought it was going to work because TOMI 1 worked. But TOMI 2,3 & 4 & Wallace & Gromit: Muzzled still didn't work.
  • DjNDBDjNDB Moderator
    edited November 2009
    Not related, but if you still use the sound driver in the old dxdiag you should install the new realtek hda driver.
    nickflight wrote: »
    I just tried the clean boot and thought it was going to work because TOMI 1 worked. But TOMI 2,3 & 4 & Wallace & Gromit: Muzzled still didn't work.

    That's sad.

    I just looked around a bit more and found a page listing all sorts of strange solutions people used to fix this. I can not recommend all of them though.

    I would try stuff in this order:
    - Updating the BIOS
    - Loading BIOS default settings
    - Reducing the memory frequency in the BIOS
    - Using only one memory module (fix 2) (just for testing purposes)

    Some of the other ones are a bit strange but worth a try:
    - Uninstalling Vista update KB952287 (fix 1)
    - Uninstalling ATI CCC

    I would not recommend fix 3 and fix 4, because they use software that does intense stuff to your system you can't keep track of (e.g. registry "cleaning").
  • edited November 2009
    Is your video card overheating possibly?

    What type of Power Supply do you have?
  • edited November 2009
    Sorry it took me ages to learn how to update my Bios... I have tried everything on the list but with no luck. I think I found that page when I had this problem with TOMI part 1 and removing the hotfix worked, but now the hot fix is removed and nothing is working,


    My power supply is AC 230V, but nothing seems to be particularly hot.

    This is so frustrating. I feel like the only person in the world who is having this problem.

    I have attached a newly zipped dxdiag, but I fear the solutions are running out...

    thank you very much for the assistance. I really appreciate it.
  • edited November 2009
    Do you know how many watts your power supply is? I actually fried my last video card by having an underpowered power supply and experienced crashing problems very similar to what you're describing.
  • edited November 2009
    this is my Power Supply:
    standard ATX 450w power supply with serial ATA connectors.
  • edited November 2009
    That might be a little low, but I don't think that it's low enough to cause that severe of problems.

    You could try running the game with your case open and see if that helps at all, it will lower the temperature significantly as I've also had problems with driver crashes caused by the system thinking it was overheating when it was in reality at only about 60º Celsius, which is well below what would be a harmful temperature to run at.
This discussion has been closed.