"There was an error on start-up"

edited November 2006 in Game Support
hello
when i start the game i have this problem:
001nv9.jpg
i tried reinstalling and then playing again and still i get this error

Comments

  • EmilyEmily Telltale Alumni
    edited November 2006
    Try uninstalling and redownloading from http://www.telltalegames.com/download/cultureshock -- could be there was something wrong with the original download.

    Also, could you tell us your system specs? Does the computer meet the minimum requirements?
  • edited November 2006
    When I try and start the game it says -

    There was an error on startup, Please re-install your game.

    I've tried re-installing, I tried redownloading. I dont know what it can be?

    my specs are -
    Xp Home Edition
    AMD 3.6 ghz dual core
    4gb ram
    400gb hard drive
    Geforce 7800 GTX 512mb x2 in Sli mode
  • edited November 2006
    no it's still has the same error :(
  • EmilyEmily Telltale Alumni
    edited November 2006
    Could you tell us your computer's specs, please? (Processor speed, amount of memory, video card, sound card, and if it is a laptop or a desktop.)

    EDIT: Kezman, I merged your post into this thread since it's the same issue. I will try to find out more about this problem.
  • edited November 2006
    i have 3.0 ghz
    512 ram
    geforce 5200 128mb
    soundmax sound card
    it is a desktop
  • EmilyEmily Telltale Alumni
    edited November 2006
    Thanks. So your computers have nothing in common. :(

    Okay, I'll check with the tech guys about this.
  • KevinKevin Telltale StaffBanned
    edited November 2006
    That message means some part of the game is damaged. Try uninstalling and re-installing. If that doesn't work, re-download the installer from here: http://www.telltalegames.com/demo/cultureshock
    and use your order number to re-activate the game.

    Thanks,
    Kevin
This discussion has been closed.