User Avatar Image

ToMI Episode 1

posted by Webbykinskt on - last edited - Viewed by 374 users
Sorry if anyone has already posted this problem but I couldn't find it.

I can get the game to run (after 5-10 mins of waiting) and I can even start the game. I have graphics turned down to 1, resolution down to the 800 one and even tried out of full-screen. The starting menu looks flawless and the mouse moves at a good rate. I see the two scrolls with Telltale Games and Lucasarts float across the water no problem. As soon as 'Deep In The Caribbean' and the storm shows up, I get 'Monkey101.exe has stopped responding'.

I have updated DirectX, updated all my drivers (it said they were up to date). I have no USB devices attached other than my mouse, keyboard and USB wireless dongle. I have tried to run the game with the internet disconnected and my Avast Anti-virus disabled. I have even tried the selective start-up suggested by Will in another post. I don't think a complete reformat will work as I only got this computer last week. I have also tried uninstalling and reinstalling the game twice. Here are my computer specs;

Windows Vista Home Basic - Service Pack 2 - 32 bit
Intel Celeron Dual-Core Processor @ 2.4GhZ
2GB of RAM
425GB free out of 500GB Hard Drive Space
Graphics: Intel G33/G31 Chipset Family?
I'm not sure about my graphics card but if the game shows up great in the menu, surely it's good enough? *Edit - Dear lord... I think my graphics card is one of the 'unmentionables in the FAQ... HELP!*

I don't know if it's any help, but Sims 3 runs spot on... Similar specs.

Any suggestions are greatly appreciated :)
10 Comments - Linear Discussion: Classic Style
This discussion has been closed.