User Avatar Image

Weird problem... No raft ???

posted by Prasad007 on - last edited - Viewed by 728 users
Been playing Tales of Monkey Island, Chapter 2: The Siege of Spinner Cay
I have a screenshot here...

image

Please help!!....
11 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Can you upload the savegame?
    You could try a different savegame if you have any or try saving it into another slot and loading it again.
  • I tried loading the autosave... same issue. Yes I'll upload the savegame...
  • Where is the savegame located, btw ?
  • User Avatar Image
    DjNDB Moderator
    Prasad007;252628 said:
    Where is the savegame located, btw ?
    In "My Documents/Telltale Games/" you'll find a folder for each episode.
  • Ok here you go.... Zip file attached.
  • User Avatar Image
    DjNDB Moderator
    Prasad007;252656 said:
    Ok here you go.... Zip file attached.
    Okay, the raft is there when i load it. I saved it again. Sometimes that fixes that kind of problems.
  • Ok I tried reinstalling the game, updating DirectX, restarting, replacing old saves with your saves. But still... exact same problem :( :(
  • Is there any possible workaround for this ? Because I think the raft's shadow is showing. But if i click anywhere in that area, nothing happens. Graphics problem ? Tried lowering details as well, also resolution....
  • User Avatar Image
    DjNDB Moderator
    I don't really know why that is happening.
    I attached a savegame of mine right after the prologue. Maybe that works better.

    You could also check your installer file.

    MD5 Check
    Please download and install Hashcheck.
    Then unzip and copy the attached MD5 File into the folder that contains the installers you downloaded from Telltale.

    Finally just double click on the .md5 file for verification and tell us the results.
    Green: File is okay.
    Yellow: File is missing.
    Read: File is corrupt.
  • Ok will try that. Thanks!
This discussion has been closed.