User Avatar Image

To all TOMI and Grim Fandango fans...

posted by Griswald Goodsoup on - last edited - Viewed by 488 users
While I'm sure this thread should properly be directed to support or some archaic LucasArts support forum that nobody comments, I am in need of help, and steadfast reply within a 12 month time-frame.

I have had Grim Fandango for a number of months but when I excitedly installed it the game began with lines, irritating lines, running through the picture. I reinstalled it and googled reasons for this but with little accurate help.

Does anybody know how to stop this? I have SCUMMVM but I haven't yet added it to the list. Is that a quick fix or is there something else I must do to enjoy this game as opposed to throwing it at the wall.

Thankyou
11 Comments - Linear Discussion: Classic Style
  • Griswald Goodsoup;266861 said:
    While I'm sure this thread should properly be directed to support or some archaic LucasArts support forum that nobody comments, I am in need of help, and steadfast reply within a 12 month time-frame.

    I have had Grim Fandango for a number of months but when I excitedly installed it the game began with lines, irritating lines, running through the picture. I reinstalled it and googled reasons for this but with little accurate help.

    Does anybody know how to stop this? I have SCUMMVM but I haven't yet added it to the list. Is that a quick fix or is there something else I must do to enjoy this game as opposed to throwing it at the wall.

    Thankyou
    Grim Fandango is not a Scumm game, therefore will never run on Scummvm. It runs on the GrimE engine, the same engine used for Escape From Monkey Island. There is a program under developement called Residual, but it is in very early stages and probably won't be worth looking at for a while.

    What I can do for you is point you here: http://www.quick.mixnmojo.com
  • If I'd been 13 minutes earlier, I would've said exactly the same thing.
  • Ye ^^ got it running on Windows 7 so I was pretty pleased.
  • Enter dxdiag (start ->run -> tyle 'dxdiag') and turn off DirectDraw acceleration in Display section.
  • OzzieMonkey;266862 said:
    What I can do for you is point you here: http://www.quick.mixnmojo.com

    It's not obvious where the Grim setup stuff is on that mixnmojo page. it's under "More Google code Releases."

    or here: http://code.google.com/p/grimfandangosetupandlauncher/



    I once had issues with running Escape from Monkey Island, but the new setup files I found at that mixnmojo page mentioned fixed all my problems (not that I play EMI, but just for posterity.)
  • Novotnus;266939 said:
    Enter dxdiag (start ->run -> tyle 'dxdiag') and turn off DirectDraw acceleration in Display section.

    Just make sure you turn it back on when you're done.
  • Thespis;266981 said:
    Just make sure you turn it back on when you're done.
    You can turn off DirectDraw specifically for Grim.exe
  • Sounds like a vertical sync problem to me. You need to turn it on somewhere in the software that came with your graphics card.
  • question: why do the LucasArts point and click engines have gross names?
  • Remolay;267940 said:
    question: why do the LucasArts point and click engines have gross names?
    Coincidence.

    S)cript
    C)reation
    U)tility for
    M)aniac
    M)ansion

    Grim) Fandango
    E)scape from Monkey Island
Add Comment