User Avatar Image


posted by Anonymous on - last edited - Viewed by 2.1K users
Been waiting since first word for this game. Will buy ASAP.

Can I download the version linked by Telltale staff? I need to use a download resumer, as this program DOES NOT WORK.

I use the pause button to briefly browse the net after downloading for 3 hours on modem, 30 per cent.

When I push resume, it goes to 100 %, says download complete, and then 'Astrum Launcher' brings up the error:

Checksum mismatch. The installation is corrupt or has been tampered with. If you downloaded this file from the internet, try downloading it again.

I click OK.

Another Astrum installer error:

Couldn't read TOC. Aborting.

Then I'm stuck with the installer sitting there.

I NEED resumes. I have a four hour session limit and have been devoting today to downloading this game.

PLEASE help ASAP...this is a horrible problem. I guess no one else bothers with modems anymore.

4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Got this to work - did a search in my master HDD/windows drive for BoneInstaller.exe

    found two copies in Windows\Prefetch that were under 100kB each, so maybe they were from each time I started again?

    There was the 22mb 30 per cent one in the directory I chose to 'save to' in the downloader program. Then there was also a copy of this (I can't remember if it was 22mb or not, I think it was another small file) in my temporary internet files folder in documents settings administrator.

    Finally there was another 22mb file in doc settings, admin, temp, DRDld .

    I deleted the small versions and left the 22mb files in DRDld and the directory I had chose to save to.

    Now it's downloading again, but I guess I'll probably have to do this each time I reboot/disconnect/pause.

    Not fun!

    Well, glad to be the first modem user!!!!! :) :) :)

    Bloody hell when will there be a $30 per month broadband plan in Australia that has more than 500MB-1GB a month limit?!??!?!

    $50 is too expensive. Plus installation. Quarterly in advance!!

    Please show that you care for the modem users that will assuredly find out about this fine product in the coming days and weeks by releasing a fixed downloader!! Or just giving out an ftp/html address or set up some mirrors. Because they shouldn't have to go through what I did!!


    A bonehead
  • User Avatar Image
    Actually I'm not sure it's working now..

    When I should be idling my net is still DLing at full capacity - yet the downloader states 0kb transfer and says 'Resuming...' instead of downloading.

    I am up to 30 per cent, I guess I just have to wait another 15 - 30 minutes to see if it goes to 31 per cent.

  • User Avatar Image
    Definitely not downloading.

    Cancelled and tried again. Not working. I can start over, but I can't DL 70 MBs in 4 hours. HELP.


    coreanti [at] hotmail [dot] com
  • User Avatar Image
    The installer messed up AGAIN. I don't know what's wrong this time.


    Downloading the new 50MB version.

    Got to 35MB.

    Sent a single email with 100KB of attachments (2) with Outlook 2003. I guess this used all my bandwidth and sent a timeout to the Bone downloader program.

    See an NCIS or something error saything the download is corrupt, or virus, or anything could have gone wrong. Click okay, try the downloader program again, says 100% (SAME OLD ERROR!!) and then brings up the same error message.

    Click okay, tried to run the 35MB downloaded program manually before seeing it is 35MB, get the same error message.

    I deleted the 35MB program and tried the downloader again. It automatically overwrote the Boneville.exe file in temp/DRDld - starting again at 0%.


    The joys. I will now reconnect for my next 4 hour limited session of dialup and spend the entire time not doing ANYTHING but downloading the boneville.exe installer through the downloader program. I sent Fileplanet a notification to update their link, but they only are contactable for tech support and they sent me a weird reply asking for my error message etc.

    Please work these things out and fix with a patch, I can't keep downloading this whole file!!
This discussion has been closed.