User Avatar Image

ARGG Computer keeps turning off with S&M

posted by nboreiko on - last edited - Viewed by 370 users
Just got episode 301, but every time I play it about 10 minutes in my comp just turns off.

I am running windows vista, have the up to date direct x and updated graphic drivers.

System Information
------------------
Time of this report: 4/15/2010, 17:52:24
Machine name:
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.100218-0019)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: XPS M1530
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A12
Processor: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz (2 CPUs), ~2.5GHz
Memory: 3582MB RAM
Page File: 1036MB used, 6311MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode
3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Sounds like your system is overheating. Is it a laptop or desktop?
  • DjNDB;288465 said:
    Sounds like your system is overheating. Is it a laptop or desktop?
    Laptop.
  • User Avatar Image
    DjNDB Moderator
    It seems to be a common problem with the Dell XPS M1530. You can try the various solutions you find in that forum.

    Also it is important that the ait slits are free of dust, and that they are not blocked as you use your laptop. If they face downward make sure your laptop sits on a hard surface.

    You might be able to mitigate the problem by reducing the graphics quality level in the game.
This discussion has been closed.