User Avatar Image

Sam & Max Season 1 DVD launch problem.

posted by Neurus_Ex on - last edited - Viewed by 603 users
I got yesterday the Season 1 DVD. Really nice work on it, awesome metal box (Now a sweet decoration in my games shelf, I love the box art).

And it seems I got just a decoration: I came back to house, installed the game and tried to run it. The ran was like that:

Chapter selection screen -> Click on "Chapter one" -> Chapter Description Screen -> Click on "Play" -> Securom moment -> Sam and Max splash screen -> Telltale Games Splash Screen -> wops moment -> Back to desktop.

Actually, it seems the ran ends in Securom moment, and yes, the game DVD is on the drive.

I've tried to run the chapters from the shortcuts, and haven't been able to get the game to work.
I have a Dell Inspiron 9200 laptop (2 Ghz core 2 duo processor, 2GB RAM memory, ATI Mobility x1400, Windows XP Professional SP3).

Any ideas?
10 Comments - Linear Discussion: Classic Style
  • Sorry for the double post but, not even a single answer to my problem?
  • User Avatar Image
    Macfly77 Moderator
    First of all, pardon my ignorance, but where did you get a metal box?
    Secondly, it's the weekend, so Telltale employees are most likely not paying too much attention to the forums...
    Maybe the legendary DjNDB can help you.

    To quote him from another thread:

    "Maybe a dxdiag log could give us useful information.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread."
  • I got in a supermarket in my city (Madrid, Spain). The distributor was nobilis (www.nobilis.es) and seems is no longer selling it (It doesn't even appears in the webpage).
    It's not really "metal box", but a normal DVD case with a, erm, "can" cover. I can upload a photo of the thing.

    And yeah, I know it's weekend and all that stuff, but having a minimal movement in the forum and no answer obviously worries me. I have even sent a mail to the support, but having the forums I thought on giving a shot, just to see if someone had/has the same problem.

    dxdiag.zip uploaded and attached. Hope some caritative soul can help me now :3
  • User Avatar Image
    DjNDB Moderator
    Macfly77;302602 said:
    Maybe the legendary DjNDB can help you.
    Hah, you summoned my spirit! ;)


    Do you have any special characters in your Windows username?

    Have you tried a clean boot?
    Drive: G:
    Model: VMPORUF JOHUBCP SCSI CdRom Device
    I can imagine that securom doesn't like your emulated CD Drive, e.g.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post
  • Let's go with some answers:

    a ) No. Only a capital letter. I think "N" isn't a rare character xD.
    b ) Already tried disabling it, tried again, problem persists. As I said in my first post, with the first episode's demo I have the same problem. I must understand the demo version does not have anti copy protection -at least, not an anti copy used in CD's/DVD's :S
    c ) Just clean-rebooted, problem persists: Chapter select menu, capter description, Sam & Max pose splash screen, Telltale logo Splash screen, and out to desktop after a small flik (I guess its the main program trying to create the window).

    I can't understand why it's happening. Do I need some kind of third-party technology to run the game? Graphic drivers are updated to a post-game version, and although the audio card its somewhat strange model I haven't any problems with it (Besides an Deus Ex 2 installation attemp).
    Any idea?
  • Given the lack of answers both here and in the support part, gonna update with some extra info I've gathered:

    I downloaded the demos for Sam & Max Season 2 Ep1 and Monkey Island Season 1 Ep1. The first throws me to the desktop after a "SamMax201.exe has encountered a problem" error message, the second doesn't even try to start.

    I've also tried to start the game with 800x600 screen resolution.


    Hope this helps. Seems my computer doesn't like the game's engine...
  • User Avatar Image
    DjNDB Moderator
    Do you have LUA installed, i.e. is the environment variable LUA_PATH set?
  • It seems so. I have installed LUA 5.1 -downloaded a while ago to learn a bit of the languaje: LUA_PATH;;C:\Utilidades\Lua\5.1\lua\?.luac

    Any problem with this path? Do I have to reinstall it/uninstall it?
  • User Avatar Image
    DjNDB Moderator
    I think the games only work if the variable is not set at all.
    You can unset it globally, or if you need it you can unset it just before you start the game, e.g in a batch file:
    set LUA_PATH=
    SamMax201.exe
  • May the gods bless you ^_^
    [center]image[/center]
    Finally worked with the batch file thing:

    set LUA_PATH=
    set LUA_DEV=
    call SamMax101.exe

    So the first chapter works fine now.

    Seems I can do the same calling the autorun launcher with the batch file, placing it in the desktop thanks to the "cd" line:
    set LUA_PATH=
    set LUA_DEV=
    cd \"\Juegos\Sam y Max Primera temporada\autorun\"
    call Autorun_launcher.exe

    ("Juegos\Sam y Max Primera temporada\" is the path where the first season of Sam n Max is installed)

    The LUA_DEV line it must be optional. Just in case.
    Given the LUA_PATH variable seems to reset, I will run the game with this file.
    Thank you very mery much.
This discussion has been closed.