User Avatar Image

Bugs/Glitches I found

posted by DontEatRawHagis on - last edited - Viewed by 2.1K users
Two that I can remember vividly:

1. When i used the Can on the train in the second movie(I had to go back in time to get the can because I didn't have it, ie I finished two of the movies before getting to that part) The can placed itself below the floor so it looked like they got sucked into the floor. It got back into place after the animation was done.

1.5 When I used the can of nuts in front of the daughter and father molemen on the train it did not play it's sound effect.

2. Do not and I repeat do not get the Opposite sex curse and then the bad luck curse at the same and then wait for the Opposite sex curse to die out. Even though it said the curse was gone the animation was still there and when I got the bad luck curse removed I still had the opposite curse animation floating around. When I clicked the Grampa Moleman dialog option Benny's Curse I got a dialog circle with no dialog(ie I had no choice and could not right click out). Have to go back and do it again.
90 Comments - Linear Discussion: Classic Style
  • look in the hints section man
  • 1, Can o' Nuts, Ventriliqist dummy.
  • Hassat Hunter;308873 said:
  • My glitch: When you're rock, and you use max's psychic powers instead of moving, I used Ventrilaquism and got stuck with a strange camera angle that wouldn't let me talk to the guardians again (so I could not escape via the riddle) or move (could not have moved totally regardless as the guardians were only half down, don't know if that mattered).
  • Yeah, that only happens if the right one is half down and you stand upon him turning into Max mode. Might also if both are down and you do Max mode, not sure about that one (never tried really).

    Posted the cause for the bust missing issue in another thread, and here's 2 smallies:
    * If you move through the blades it's supposed to go "Game saved!!!". However if you run really fast to Neferetti before that appears, you get the "many adventures later" from the start instead of the proper pop-up what-ever-they-are-called.
    * In the begin, Maximus says: "Hah. Fat chance. But you do, right Sam?" Of course that should be Sameth. Is that VO cut short (like with Stinky's fishes in 301) or did William forgot the timezone there for a line?
  • adventureaddict;308850 said:
    I found just repeating the can'o'nuts action fixed it.
    Entering BAE's room and exiting again also fixes it.
Add Comment