User Avatar Image

Sam & max 301/302 launch issues

posted by faemir on - last edited - Viewed by 1.5K users
Hi all, I can't launch 301/302, they both crash on launch. I played a couple of hours of 301 yesterday, which crashed on launch until I disabled my second monitor, and then it ran fine even with the second monitor enabled.

Today, neither will run, even with my second monitor disabled.

Any ideas?

[FYI i'm on the steam version, Win7 64bit, latest nvidia drivers]
14 Comments - Linear Discussion: Classic Style
  • No-one? I've got the non-steam version as well (woo for supporting TTG), but it still doesn't launch. I Tried deleting my preferences, starting it without the second monitor...still crashes on start.

    This is really pathetic guys, and I can't see anyone else with this problem...help?
  • Hey Faemir, I've never seen this problem before, but I'll take a stab at it.

    Could you open up your start menu, go to run, and type regedit. Then click on FILE and export. This will create a backup for you just in case. This should bring up your Registry Editor. Then open up HKEY_CURRENT_USER, then software, and then find the Telltale folder and delete the whole Telltale folder.

    Then go through and redelete your prefs.prop files and try to boot up the game.
  • No luck, still instacrashes :(

    DirectX is fully updated too, forgot to mention.
  • Did your display settings get accidentally set to 16bit instead of 32bit by any chance?
  • Nope, displaying at 32bit.
  • I just tested episode 102 and it works too, I guess it's only season 3 that doesn't work.
  • Okay, Tales of Monkey Island won't either now, but i'm still playing through Sam & Max season 1 happily. ARGH!!

    I just tested Sam & Max 202.




    So S&M Seasons 1 and 2 work, but ToMI and S&M Season 3 don't. Does that help?
  • Hrmmmmmmm. The only thing I can think of would be some sort of DirectX or driver issue, but both of those are up to date.... Lemme loop someone else in.
  • Oh I also tried the nvidia beta driver, then rolled back to the latest stable as that did nothing. I downloaded the hefty directx feb 2010 update instead of the web installer, and nothing.
  • Oh! One quick important question. Is it crashing when you press the Play Game button or is it crashing when you double click the game icon?
This discussion has been closed.