User Avatar Image

Instalation aborted. EXTRACT: 28936192.vox

posted by pottyscotty123 on - last edited - Viewed by 1.7K users
this is all I am getting when I try to achieve setup!!

This was happening before when I downloaded it, but got to a much higher number before it crashes.

Can anyone help me? Please!?!!? :rolleyes:
8 Comments - Linear Discussion: Classic Style
  • Which game, and where exactly did you download it from? (i.e. demo link on our website, download link at the end of checkout, demo from another website)
  • Except at 31667968.vox, says Error decompressing data! Corrupted instllation?

    It's already happened once. I deleted the old installer and re-downloaded it, and it happens again at the same place. In both cases the download was successful without problems reported.

    This is after I ordered the episode for $8.95 from your website using my credit card, with the transaction going thru digital river.

    What should I do now?
  • I'm having the same problem. I downloaded the episode through the email that was sent to me, as well as my order page through DigitalRiver. Both times I get an 'Error decompressing data! Corrupted Installer?' message when it's extracting 'mus_TVStudio_2.aud'.

    I should note I'm installing this game through BootCamp on a MacBook Pro. However, I never had an issue installing Episode 1 which ran flawlessly.

    edit: the problem resolved itself after I restarted windows. I guess it's kept redownloading the same corrupted instalation from the temp file, rather than from the website.
  • In general, if you get a corrupted installation error, this is what you should do:

    1) Uninstall the game (if you have that option).

    2) Do a search for part of the file name (for example "SituationComedy" if that's the one you're trying to install) and delete any temp files that you find. Rebooting is a good idea too. If a corrupted temp file is hanging around, that can prevent you from getting a clean download the next time.

    3) Get back to your download link by going to and entering your order number and the password associated with your order, and try downloading again.

    Pippilina, please let me know if you're able to get back to the download button through the "find my order" page. If not, I can send you a download link to use.
  • Hi, I've purchased the season 1 upgrade, and this has been happening to me as well. I tried a support-provided alternate downloading link, but when the Situation: Comedy setup reaches 74% and tries to extract data.ttarch, the "Error decompressing data! Corrupted Installer?" message comes up. Help, anyone? I've tried above options, (uninstall, delete temp files, redownload) but to no avail.
  • Can you try rebooting between tries, to make sure all temp files are gone?

    Also, try downloading the demo from a mirror site (like Worthplaying) instead of from the link we provided here. You're going to have to activate manually anyway.

    I don't know why so many people are getting these corrupted installer errors with Situation Comedy. There's nothing wrong with the files themselves.
  • I might be able to help out on this one. It's not necessarily a sam and max problem, its a problem possibly related to a combination of drive fragmentation and that ridiculous hive that is IE's download cache. When IE downloads a file, it writes the stream to a "temp file" into the cache and then makes a second copy directly. I guess they do it fearing bad end of file errors or something. I have gotten corrupted installers before with other games/demos that were just badly written to disk on IE's behalf, which means they fail the checksum or CRC check (error checking) when the installers run.

    Okay coder speak aside. Here's something that's worked for me. Use Firefox for your downloading when it happens, or something else to download. IE sucks. Firefox will write the file directly and cleanly. Also disable anti virus or spyware scans at the time of the install, as they can slow the read/write of a drive enough where the installer may get confused that it's getting a bad stream or problem.

    Also download to a different location. A different drive preferably if you have one. Don't do an overwrite. There is some logic behind avoiding a badly fragmented drive in general, but this is a be-paranoid-to-be-on-the-safe-side suggestion :)
  • Emily said:
    Can you try rebooting between tries, to make sure all temp files are gone?
    Thanks for your help. I tried deleting the entire thing yesterday and just re-downloading from the alternate link, and it finally worked.
This discussion has been closed.