User Avatar Image

Puzzle Agent Graphical Bug on Puzzle 2 with Snowmobile

posted by Depops on - last edited - Viewed by 14K users
I have both of these problems. ESC doesn't work and there's no automatic save after the first puzzle.

In addition, there is a problem with the second puzzle. The background of the puzzle is on top of the rest of the objects so I can't see what's happening.


DirectX has been updated. This problem occurs both in fullscreen and windowed. I don't know what else I could try.
276 Comments - Linear Discussion: Classic Style
  • Same problem with the ESC key and the second puzzle
    (I'm playing in wine though)
  • Same here with wine. Nothing happens from pressing ESC and second puzzle is unsolvable.
  • Same for me, esc does nothing, can't solve puzzle two. I'm pretty sure I meet the minimum requirements:

    Processor: AMD Phenom(tm) II X4 910 Processor (4 CPUs), ~2.6GHz
    Memory: 8190MP RAM
    DirectX Version: DirectX11
    Display NVIDIA GeForce GTX 470
  • If I were to make a guess, it's probably some problem with the way the information is sent to the graphics card, which could be specific to certain video cards or driver versions. I'm having the same problem with my GeForce 465 GTX, so if it's a general problem with certain NVidia cards or drivers, that would explain the graphical issue.

    Specs: Core i7 @ 2.66 GHz, 6GB RAM, Windows 7 64-bit, GeForce 465 GTX (driver version 257.21).

    I've attached DxDiag outputs from both the 32-bit and the 64-bit version.
  • User Avatar Image
    Will BANNED
    For those of you unable to complete the second puzzle, could you attach a full dxdiag? Go to your start menu, and type dxdiag into run, then when that window comes up click the "save file" button on the bottom right of the window.
  • Same problem here. The second puzzle doesn't work. I've a GTX 480 on Win 7 64.

    Attached my dxdiag
  • Just realized this forum existed, sorry...


    I got the game today and there are no logs, lights or other symbols on my second puzzle. I could not figure out a way to leave dialogue with the old man, so I had to shut the game down externally and now I would have to start over to try it again.

    Anyone else have this bug?

    My system:

    Win7 64bit
    GTX 480
    4GB DDR2 Ram

    Played in 1920x1200 resolution.


    I tried it again, same issue. Tried it windowed at a lower res, same issue. I see that the paper-clipped piece of paper is supposed to be on top but is hidden by the grid image... tried clicking all over to make it appear: nothing.

    Anyone have any ideas? I can't play the game.
  • Someone commented on this in an unrelated thread and posted this picture, which applies to me as well:

  • User Avatar Image
    Will BANNED
    Hey guys, while this puzzle is up could you hit alt+Enter to try to switch to windowed mode? Does that fix the problem?
  • Will;338467 said:
    Hey guys, while this puzzle is up could you hit alt+Enter to try to switch to windowed mode? Does that fix the problem?
    Nope... No good... Still not working.
This discussion has been closed.