User Avatar Image

if you're getting a server error when you try to download - FIXED!

posted by Emily on - last edited - Viewed by 1.7K users
This problem has been fixed. Anyone who had a server error before, please try your download again.


It seems something's happening with Digital Rivers servers, and a lot of people are getting an internal server error when they try to download the game. We're answering emails as fast as we can!

Before you email support, FIRST download the alternate version of the game here:

Then click Activation Support and send us your hardware fingerprint so we can send an activation key.

We don't need people to email us and tell us about the problem. What we do need is for you to send the hardware fingerprint so we can respond with an activation key as quickly as possible.

We'll get to everyone, don't worry. Thanks for your patience!
9 Comments - Linear Discussion: Classic Style
  • Also - questions for people who are getting internal server errors (or aren't). Please answer - it'll help us figure out what the problem is.

    1) What product did you buy (season set, season set upgrade, standalone game)?

    2) If you are a season set customer, how did you get/activate Culture Shock? (i.e. end of checkout process, downloaded demo and activated with order number/password, downloaded demo and activated with activation key)

    3) Around what date did you purchase the game? Doesn't have to be exact.

    4) Where are you trying to download from when you get the error - your email, a download link after checkout, a download link on the Find My Order page?

  • 1) i am a season custumer, and

    2) i didnt actually activate episode 2 yet because another application eats my 3d functions right now. but im sure it will work. once i dug up the offer-exe i downloaded yesterday (the download of the full game was slow and broke once btw but it arrived) it installed properly.

    3) ive bought it when the first episode was out because i saw it featured on german tv i think. or maybe i checked again a little bit later if it wasnt out yet.

    4) ive tried every link i could get and even got a screen name to get to "recent purchases" and i dug up the email you sent me. but (!) the problem is that every method gets me to the same page and that is the find your order page. that page gives me the list of purchases. there i can download episode 1. episode 2 gives that java servlet error. funny thing is that yesterday the download still worked.
  • I just heard that the downloads from the Find My Order page might be fixed. Can someone who was having the problem please check and let me know if it works?
  • Hi,

    just tried to download Episode 2 again and get a the error:

    404 Not Found
    Resource /servlet/null not found on this server

    after clicking on the download button.

    i got the problem all the time since purchasing the complete bundle, about 6 hours ago.

    i allready tried to activate the demo version and get the error:

    T"he name/key you entered does not appear to be valid. Please try again."

    Thanks for your prompt action.

  • Hi Stefan,

    Sorry to hear about it. :( This is a different error than the one most people were getting today (at least, it has a different cause). Click Activation Support and we'll get you activated manually. Also send me your order number, please.
  • the download of the episode 2 offer-exe on the findorder page seems to be working again.
    congratulations! its the first time that ive ever seen a game companys support work fast and actually solving something :D
  • I purchased Sam and Max Ep. 1 the day before yesterday and also get that error page:
    404 Not Found
    Resource /servlet/null not found on this server
    both with the original download link on the "purchase complete" page and the one on "find my order".I tried downloading the demo and activating it using the order number and password but that didnt work either it said "purchase is incomplete please re-attempt payment" or something. I sent an email to activation support yesterday. Hopefully they'll reply soon.
  • I responded to your support email yesterday morning. Sounds like you didn't get the response? Could you check your spam folder?

    I'll send it to you again in a PM right now.
  • Edit:I got a mail, and now its works perfectly, thanks Emily! :)

    "I also got this horrible "404 Not found"-problem...
    It only happens then i try to download the second game from the "find my order" page, the link i got per mail is just not work at all. (trying to activate the demo isn't working either)

    1) Season set.

    2) I activated the demo.

    3) A few (1-2) weeks after the first episode was online.

    4) See above...

    Sorry to bother you..."
This discussion has been closed.