User Avatar Image

Adventure Pack Installing problem

posted by cimms on - last edited - Viewed by 225 users
I am having a problem installing games from the adventure pack. I download the game and when I click Install a pop-up appears that says "error opening file for writing" and then the file name. What can I do?
4 Comments - Linear Discussion: Classic Style
  • I'm having the same problem. The file name ends in audiere.dll.
  • For me it's with every file the program tries to extract! I tell it to "ignore" and the program just gives me the same error message with a different filename. I've tried it with two games so far, and it gives me the same problem every time.

    This isn't exactly painting a rosy perception of the copy-protection measures, and makes the bundle difficult to recommend to others. :X
  • User Avatar Image
    Macfly77 Moderator
    Did you try running the installers as administrator?
    Once downloaded, the installers for the games can be found under Telltale Games\Adventure Bundle inside your My Documents directory (you can also download them directly from links that can be found in several threads in the Game Support forum, including this one, even though the file for The Whispered World was renamed later).
    Try running them from there (as administrator) instead of having the launcher do it.
    Hope this helps!
  • Ah, it works! Thank you :D
This discussion has been closed.