User Avatar Image

Can't start Adventure Bundle: Whispered World

posted by pallarim on - last edited - Viewed by 2.4K users

I managed to download and install Whispered World, but I can't start it. From messages.log in games directory I see these messages:

17:52:02: Error: Error loading game from file 'data.vis'!
17:52:02: Error: Init failed, could not load game

How can I fix this? I'm running Win7 64bit.
9 Comments - Linear Discussion: Classic Style
  • For me it's crashing on startup with the following log:

    22:08:38: Warning: Could not open video file 'videos\video.vv016'
    22:08:59: Error: Abnormal program termination. Saved dump file to 'vsplayer.dmp'
    22:08:59: Error: Executable: Visionaire 3.2.1 (Build date: Jul 20 2009, Build 1053)

    I checked the videos folder and there is a nice big file with that name in there.

    (P.S. What I don't see, poking around in the game's directories, is a manual. Grrrr.)

    (P.P.S. I'm also confused by the presence of three different executables: TWW.exe, TWWLoader.exe, TWWOptions.exe. The last of these gives me a choice between fullscreen or windowed before the game tries to load and crashes; other than that I don't know what difference there is between them.)
  • I seem to be having the same problem as KevinTMC. I was able to successfully download and install Whispered World, but I can't get it to run without crashing. It just goes through the loading screen, plays the first splash screen video, and then closes. My messages.log file consists of the same three lines. I tried uninstalling the game, downloading the files again, and reinstalling, but it didn't seem to make a difference.

    I am running Windows XP SP3.
  • I am also running XP SP3; my machine is a Lenovo G530. (Newegg special; been a very nice laptop for the money.)

    I don't know if my and lstearns86's problem is quite the same as the original poster's; if not, sorry for diverting the thread.
  • I'm sorry for diverting this thread as well, but I suspect that the issues may be related. I am still having this problem after reinstalling the program several times using both the Adventure Bundle package and the direct links posted in one of the other threads. This is a very frustrating problem, and I haven't seen any solution posted in this forum.

    I looked in the vsplayer.dmp file and found an exception saying that "the thread tried to read from or write to a virtual address for which it does not have the appropriate access". This may be a problem with the actual game rather than the installation package, but I didn't see anything helpful posted on the Daedalic forum either. I would appreciate a response from a Telltale employee, as this game was one of the primary reasons I bought the Adventure Bundle.
  • So far I cant *install* any of the bundle, they all download but say files cannot be opened at soem point (only like 40% of files seem to be working...)
  • Yeah, everything downloads just fine after taking at least an hour for each of them, but nothing will even install. I just get an error for every file.
  • You guys need to run the Adventure Bundle program "as an administrator". Right-click the shortcut (or the program itself), then click Properties. Under the Compatibility tab, in the Privilege Level section, make sure "Run this program as an administrator" is checked. At least in Windows 7, you'll get a pop-up asking if it's OK for the program to make modifications whenever you start it up, but it'll allow everything to work right (with the same pop-up coming up during installations; without that, the program was acting as if it's not cleared for doing things like installation, thus the constant errors).
  • Ok but now I can not uninstall penny arcade. I tried hitting ignore last time so now the button is on play now and uninstall, but play now wont work and uninstal just sits there SAYING it is uninstalling but there is no progress meter or anything. So what, now I can not uninstall Penny Arcade so I can re install as administrator and actually play it?
  • Bumping this thread because I'm having the same problem and I've pretty much tried everything. Only Whispered World and Whispered World alone gives me problems. It doesn't even get anywhere, the window tab shows up, but then it closes. I got the same message Kevin has, except for the video file bit. So basically it's:
    KevinTMC;378460 said:
    Error: Abnormal program termination. Saved dump file to 'vsplayer.dmp'
    Error: Executable: Visionaire 3.2.1 (Build date: Jul 20 2009, Build 1053)
    I have Windows 7 64-bit. Anyone got any ideas what the fix could be? (and yes I've already run as administrator with all the ways possible to open the game, that's not the issue)
This discussion has been closed.