User Avatar Image

[Deadly Intent] Strange Bug

posted by Cabal84 on - Viewed by 310 users

I though I cram DI out and play it for a while. But I cannot continue.
When I try to search the hotel room, I can only select 1 tool of each category. I can select the fluid trace spray but not the luminol, even if I move my mouse of that, the cursor always select the fluid trace spray.
I can select the molding gel, but not the other thing. I can select the fingerprint brush, but not the tool to recover fingerprints from paper or wood. Even if I move my mouse over the tools I want, I only get the tools named above selected.

So I cannot continue, as I cannot get all the evidence I need. And now?
Has this something to do with the Demo of Fatal Conspiracy I installed?

I've uninstalled the demo and deleted the registry keys for fatal conspiracy, still no help. I run the game as administrator (though UAC is deactivated).

I'm running on a x64 machine with Win 7 Professional.

Please help me.
0 Comments - Linear Discussion: Classic Style
Add Comment