User Avatar Image

BTTF Episode 1 - Crash at Goal notification selection

posted by sVybDy on - last edited - Viewed by 778 users
I've got a consistent crashing issue here and no way around it as far as I can see. I can go to the options menu, start the game and select a response as to whether or not I want a notification when Marty has a new goal, and then immediately after that it jumps to what looks like a cutscene, then it immediately crashes, long before I have the chance to really do anything. Ideas?
9 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Can you please post a dxdiag log?

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.
  • I too have the same problem.
    Here's the info you were asking from the other user: DxDiag.zip. I hope you can help! I've been looking forward to this game for a while. Thanks
  • Edit: actually, my problem seems to be with the Shadow detail setting. If I have it at 1 notch the shadows looks horrible, too dark, glitchy and clipping through things. If I have it at 2 notches it makes the game crash. The game defaults to 2 notches which may be the problem that the users above me are having?
  • I'll check that out. Thanks.
  • rawmint;430098 said:
    Edit: actually, my problem seems to be with the Shadow detail setting. If I have it at 1 notch the shadows looks horrible, too dark, glitchy and clipping through things. If I have it at 2 notches it makes the game crash. The game defaults to 2 notches which may be the problem that the users above me are having?
    That worked! Thank you very much. This game is great!
  • rawmint;430098 said:
    Edit: actually, my problem seems to be with the Shadow detail setting. If I have it at 1 notch the shadows looks horrible, too dark, glitchy and clipping through things. If I have it at 2 notches it makes the game crash. The game defaults to 2 notches which may be the problem that the users above me are having?
    This was exactly my problem. Setting the shadow detail to 1 allowed me to play and complete the first episode. I also noticed some odd shadow behavior on Marty's face, which I assume is probably due to the same glitchiness you mentioned. I'll attach my dxdiag file anyways in case it helps the developers understand why this is happening, maybe there will be a real fix by the time episode 2 comes about.
  • Same problem here.
  • Exact same problem here. Shadows get to minimum got me up and running. I love Telltale but it's very disheartening. I remember the exact same problem when I installed Strong Bad Episode 1 and booted it for the first time - the default graphics settings were too high to allow the game to run.
  • User Avatar Image
    DjNDB Moderator
    Can those who are affected please post dxdiag logs?
    Maybe there's something in common in your systems.
    sVybDy;430376 said:
    This was exactly my problem. Setting the shadow detail to 1 allowed me to play and complete the first episode.
    Card name: Radeon X1650 Series
    Driver Date/Size: 8/21/2007 20:07:59, 268800 bytes

    Description: SB Live! Wave Device
    Date and Size: 8/17/2001 11:19:26, 283904 bytes

    Description: Realtek HD Audio output
    Date and Size: 11/2/2006 19:32:30, 4394496 bytes
    Have you tried updating your drivers yet?

    Here's the latest Graphics Driver.

    9 years is a damn long time in IT... There is only a slightly newer SB Live driver though. If you should run into sound related problems, or want no legacy drivers in your system, i would recommend disabling the SB Live and using onboard sound. You can get the latest Realtek HDA Drivers here.
This discussion has been closed.