User Avatar Image

Launcher problem

posted by silence42 on - last edited - Viewed by 2.5K users
when I double click on the icon and the launcher comes up all i can see is the background picture with marty and the deloran...no episode names or button to start the game.
56 Comments - Linear Discussion: Classic Style
  • Nope. Still doesn't work. :/

    I wonder what could be wrong here...
  • sorry, double post...
  • User Avatar Image
    DjNDB Moderator
    McThreepwood;531601 said:
    Nope. Still doesn't work. :/

    I wonder what could be wrong here...
    That's odd. Was the hotspot shield icon in the system tray green, while you started the game?
  • User Avatar Image
    DjNDB Moderator
    McThreepwood;531605 said:
    Yup
    I really don't have many ideas left...
    Let's go a few steps back.
    Do the launchers of episodes 1-4 still work?
    You can find the individual launchers in the installation folders of the episodes. This can be e.g.
    C:\Program Files\Telltale Games\Back to the Future The Game\Episode 1\BackToTheFuture101.exe
    for episode one.
  • Well I uninstalled the other episodes to try that offline solution, but I did try them before I uninstalled them and they had the same problem.
  • User Avatar Image
    DjNDB Moderator
    McThreepwood;531607 said:
    Well I uninstalled the other episodes to try that offline solution, but I did try them before I uninstalled them and they had the same problem.
    But they worked earlier on the same system?
  • Yeah. I think episode 4 had a similar problem when I first tried to run it but after a day or so it worked fine, and I didn't do anything to solve it.

    The other episodes also had a problem but that was different and pressing ctrl shift and +/- fixed that.
  • User Avatar Image
    DjNDB Moderator
    McThreepwood;531615 said:
    Yeah. I think episode 4 had a similar problem when I first tried to run it but after a day or so it worked fine, and I didn't do anything to solve it.
    I think this is to hard to track down for me. It might be something that changed in your windows installation.

    If you have the resources you could try installing a second windows on another harddisk, so you can at least play the final episode.

    An alternative that doesn't change your current system too much is installing a windows in vmware player. The game would run a bit slower, but should be playable with your hardware.
  • Thanks for the help... I could reinstall windows but it's too much of a hassle. I'll just wait till I upgrade or something :/
    I hope Telltale doesn't use this launcher again :P
This discussion has been closed.