User Avatar Image

Gameplay Analysis: Episode 3 (Spoilers!)

posted by Rather Dashing on - last edited - Viewed by 10.6K users
Like the last gameplay analysis thread:

-This is not a review thread.
-This is for people who've already played the games. There will be PLENTY of spoilers, the OP included, as I'm going through every single puzzle. This thread is meant to be read AFTER completing Citizen Brown, and as such I will not be using spoiler tags. You have been warned!
-This thread is intended as a discussion of gameplay only. Story, characterization, music, etc, are off-limits, unless it relates directly to some aspect of gameplay.

Now, I've played through the game at least twice. The second time through, I turned hints all the way up, and turned pop-up text and goals ON. I also reloaded saves to try different things and get a full view of what was possible. On my second run, I *tried* breaking the game by doing things that I shouldn't know I can do, and I'll make notes about whether or not that allows action.

All images in this thread are thumbnails, you can click on them to get a full-resolution screenshot.

All that aside, let's get into the meat of the thread: An in-depth gameplay analysis of:


Escape the crashed Time Machine:

Our opening sequence finds Marty trapped in a DeLorean that has crashed into a Citizen Brown billboard. At this point, you have very few options. You can:

-Click the Billboard
-Click Jennifer(rolls down the window)
-Click the car, which brings you to an interior view, in which you can:
-Click the window(rolls down the window)
-Click the horn, alerting Jennifer.

So, other than switching views, the player is allowed to do four things total, two of which do the same thing(roll down the window). It also seems to me that clicking Jennifer shouldn't roll down the window automatically, and it seems absolutely redundant to me to have two objects perform exactly the same function, especially in such a limited space.


But, at least the game and I are on the same page.

At this point, you have four items in your inventory, so if you're trying to do the wrong thing, you can use everything on everything. Items can be used with the billboard, Jennifer, the car, the window, and the horn. No incorrect solutions provide amusing dialog, other than the non-specific push-pin statement for George's picture("If only I had a push-pin...naaaaah") being somewhat odd when talking about the horn or the window.

If honking the horn is your last resort, you can combine the 4 items with 5 different things. As noted above, it's easy to get the window open, quickly dropping the possibility to 4 interactive objects, as the window can no longer be used once it's open. You're always at less than 20 possible things you could do wrong in this sequence, most of which are entirely nonsensical(use newspaper with horn, use OTHER newspaper with horn, use George's picture with window, etc) and, as stated, the game does not provide context-specific responses to any player action other than the correct answer: Click the horn.

Once you have Jennifer's attention, some dialog options pop up. Your answer to "is that a DeLorean?" provides one of three different responses, and you get only one in any given continuous playthrough. My personal favorite comes up as the result of picking "Maybe":


Also after getting her attention, one new item-related option comes up: Show her the alcohol before talking about a trade!


It seems particularly odd that she then accepts it after a trade is mentioned. She doesn't even seem to recognize it as the flask you showed her less than a minute ago as her dialog doesn't change to reflect this Apple Juice line.

During the course of exposition-driving conversation, it's rather easy to get Jennifer to utter this line:


And, while I appreciate her concern, I think she has the wrong game.

By the way, if you have hints on full, it still takes a LOT of waiting to get Marty to utter this line:


Stay classy, Martin.

Actually, on the topic of hints, the ones for this puzzle come off like they were written like they had to answer to Mrs. Strickland about their own content:


And, if that might potentially come off as sly rather than actually bothered by the idea of underage drinking, there's the third hint:


All in all, this entire sequence is very limited in terms of possible interactivity, and the number of things you can do to illicit a context-specific response are limited to the puzzle's solutions and the puzzle's solution(but too early). When the solution is reached, Marty once again channels my thoughts while reaching through a window, which I've now comt to assume is symbolic of the Fourth Wall.


Once the puzzle is solved, you claim your prize...a rusty old tire iron! But wait...


Ah, a conflict. Considering this is a video game, rather than a film or television show, the part where you don't know what to do next is something the player does, right? There must be a puzzle here!


Ah, never mind then. "Oops, I solved the problem in a cinematic sequence. Sorry everyone."

Once Marty hits the ground, things open up...slightly. You have two new inventory items, the tire iron and Doc's Journal(which Marty snatches in a cinematic sequence). There's only one "screen" worth of items you actually need to progress, and on this you can click the car, the car battery, Mr. Fusion, and the hover wheel. There is a small section in which you can talk to a guy on the other end of a camera. Context-specific actions include trying to pry the gate open with the tire iron(producing useless demerits that you can keep in your inventory) and considering attacking the camera and/or Squawk Box with the tire iron.

The genius puzzle here is, of course, Use Tire Iron with Tire, which certainly requires thinking "outside of the box".


At least Marty is experiencing some challenge in this sequence, albeit a physical one. Also of note, this activity completely obliterates the Tire Iron, reducing the number of items to five. Six if you count the solution to the next puzzle, seven if you count the optional stack o' demerits at the door.


Woah, woah, THINK? Don’t strain your brain, Geekzilla!

This part is actually a puzzle, albeit a simple one. The tire stops hovering, you have two wires coming out of it. Though the necessary battery is RIGHT THERE, it’s something of a pixel hunt by this game’s standards, as there are 3 or 4 things in the immediate area that can be clicked on. A nice touch is that the loose wires that can be seen poking out of the hover wheel are the same as the ones that can be seen going into the battery. Wires go to battery, and over the gate you go.


And with that, we get a major cinematic. While cinematic sequences don't generally apply to gameplay, there's something that should probably be said here. Even though the cutscene only sports maybe four different "Citizen" models total, the impression it is meant to give is obviously of a bustling, clean metropolis. Once the cinematic ends, and the player is asked to "Explore this brave new Hill Valley", the population suddenly drops. Other than Officer Parker and the implied existence of people behind the squawk boxes, there is not a single human face in the town. It's odd, because the cinematic had people walking and driving throughout the town and its square, but user-controlled segments lack this activity.

Now, the camera zoomed in on a specific intercom box with a big red button on it, because big red buttons aren't enticing enough as it is. All the same, let's ignore that for now and heed the goal text, and "Explore" this brave new Hill Valley.

At first glance, Hill Valley seems like a large, open place, ripe for exploration. Considering this is the big "opening up" of the world to the player, I think that looking at this part in particular can tell us a lot about Telltale's approach in designing this game.

It becomes quickly apparent that the idea of an open area is simply a visual illusion that quickly falls apart if the player decides to do anything unexpected. The entire town is a thin hallway, and Marty can essentially only walk in circles along that thin path, with one hallway branching off near the soup restaurant. Exploring this section for the first time gives an impression that the rule is "Look, don't touch". Marty can't walk on the grass. Marty can't walk on the street. Marty can't touch or pick up anything, only look and observe. What interaction there is take pains to inform the player that, no, they do not actually matter.

There are six "Self Tour" boxes. They exist solely to dole out exposition in Edna's voice. They do not give hints or anything gameplay-centric, though they do give players something to click on(at least). Two are exclusively devoted to the new clock tower, and cause the camera to pan up and down the architecture like the building was some form of pin-up model. I would not be surprised if someone on staff had a clock tower fetish, as non clock tower self tours generally take a moment to go back and give that building a once-over.

There is one entire sidewalk in the town square devoted to five businesses. The only thing the player can click are their signs, with each worth one quip each.


After saying this place's name in Newspeak, I got the distinct impression that this building should be in a maze somewhere rather than in Hill Valley. Then again, perhaps one could call the town square a maze of invisible walls, even if it's a simple one.


Cute, Mike. Cute.

You can go to the SoupMo' restaurant, but Leech is "Out for Lunch". Lunch is determined by scripted events rather than actual player action, so we'll have to leave his place mostly alone for now. But we're trying to force as much exploration and dicking around out of this time as possible before doing what is intended, so....


Uh, Marty, are we reading the same sign? Because I don't see "Soup and More". I see SoupMo', which could be inferred to mean Soup and More, but the menu does not anywhere state that they have "Soups and More". A later dialog option implies that Marty read that the menu has "Soups and More" and doesn't know what the More are, even though it's listed right there. This isn't actually directly gameplay related, but it seems odd when the world the player interacts with is different than the one the script seems to acknowledge.

Ah well, not much to do here. Let's walk off to the left! That looks open and....

DsZVHl.jpg invisible wall, which I've visualized here with a red line. Tell me, does that look like a place I could walk? Because to me, it looks like I should be able to walk right up to that cool machine with a lightning bolt on it. To me, it seems silly that I can't walk up the stairs of the Bureau of Discipline. As far as I can tell, it's rather ridiculous that the player has to be informed, via running up against a wall that they cannot see and is not acknowledged is easily the most immersion-breaking means of conveying the information "Sorry, you aren't intended to be here yet". I see this sequence has one of Telltale's beloved "Cinematic Camera Angles", which often allow for crazy camera angles for the hell of it(why should this sequence be shot from above? I'd love to know why that was chosen for this useless hallway), but any immersion-adding benefit I may have gained by directly controlling the character through movie-like camera angles(when in the films did the camera follow Marty from above?) is shot when I run up against this completely arbitrary barrier.

Actually, no, that's not entirely arbitrary. I'm not intended to go to the Bureau of Discipline yet. Fine, alright, not the best execution but whatever. And hey, let's make the argument that walking down a street or in the grass breaks the "rules" in a non-story way. While Marty is intentionally being delinquent in order to meet Doc Brown, he's physically incapable of stooping to walking on the grass or not using the crosswalk even though no cars exist outside of cutscenes and scripted events. Let's say those are valid explanations for these walls. As long as they aren't arbitrarily set up in places where they make no sense, what's the big deal? Hey, those posters over there are pretty cool, I wonder if I can walk up to them...



Anyway, I could try to go behind the soup restaurant, but that area doesn't exist until a scripted event later in the game. So fine, let's push the red button the camera likes so much.


Old Edna's voice comes through the speaker. Ah! WHY DID I PUSH THIS BUTTON?

Luckily for us, Edna's voice is something of a byproduct of this button's true function. See, this is a magic button. When we press it...


A vehicle is summoned! Oh, but what's this?


Brown? Why, whatever in the world could that mean?


And, by the powers of the magic Plot Contrivance button, Doc Brown is summoned! Sadly, Marty is plagued with some awkwardly-animated slowness, and is unable to catch up to the golf cart limo as it pulls behind the Plot Contrivance Barrier. It would seem our pressing of the magic button had been for naught, but luckily the button also bestowed us with Biff, who will serve a role as our Expositional Device today. As we now have the world open to us and a Contrivance Barrier that hides behind it a Vague End Goal has gone up, the Telltale Formula dictates that it must be time to Do Three Things.


Now that Alex DeLarge has divulged the three things, Plot Contrivance again has things happen.


The Plot has summoned Jennifer. Jennifer is strong in the ways of The Plot, and a button is therefore unnecessary, for she knows the will of The Plot naturally. Marty quickly notices something is up, and reacts accordingly.


And our dear Martin has good reason to be wary! In this timeline, Jennifer has become very powerful in the ways of The Plot, and to strike her down at this point would only cause her to grow more powerful. See above, as she does a Plot Wave, bringing the entire area behind the hot dog stand into existence before going there herself. She has the ability to create and destroy entire areas of this universe, and as such one must be careful not to vex her, lest their very existence be compromised. For the hand that giveth, may also be the hand that taketh away.

Go into Jennifer's newly-created segment of the spatial realm and talk with her. This is not an action that actually causes things to happen from a practical perspective, but this conversation causes ripples in The Plot. Upon leaving the magical alleyway...


A golf cart drives up! This person must be important to The Plot!


And The Plot has summoned Marty's mother to take center stage! Actually, the summons was for the golf cart, and Marty's Mother was simply the means of least resistance to grant its use to Marty. For you see, much the same way Mr. Roger's Trolley was capable of creating and destroying the Land of Make-Believe, so is this golf cart capable of creating an entire area which, until now, was unreachable. Hill Valley is very unfriendly to pedestrians, after all, with all those invisible walls on the walkway.

By the way, anyone thinking that the opening up of the map and the reveal of the Three Things the player must do would cause the game to provide the player with some measure of freedom and non-linearity....think again. The hot dog stand that is required for the dog puzzle is still closed, with Leech "Out to Lunch". The hotspot is not longer clickable. Jennifer has also disappeared from the alley behind the stand. So, Marty's off to do the only thing he CAN do, and hops in the golf cart.

So, the cart creates the McFly house, and allows Marty passage. Once again, Marty goes through a conversation which sends ripples through The Plot, allowing things to happen later on.


Ah, so the next puzzle is to Get Ye Flask. I hope it's not a load-bearing flask. One thing to note about this conversation: It not only causes the Lorraine scene to change, but also is the trigger whereby the hot dog stand will open, Jennifer will return to the alleyway, and Jennifer will start leaving a paint can next to her ammo box. And so, finally, through an entirely contrived and unrelated conversation with George, the world finally actually opens up to the player and he is given some modicum of choice in terms of what puzzles to solve next. The alcohol puzzle is already started though, so let's get on that.

But first, I want to spend as little time as possible in this garage, so let's click on EVERYTHING you can click on right now.


There are four things total. Monitors, George, floppies, and Marty's Guitar. Of those things, only the Floppies are never crucial for some form of advancement. Okay, fine, so there's not a lot of cool stuff to click, but maybe there are some amusing item combinations. Hey, I have that picture of George! Use picture of George on George should give me a funny, context-specific piece of dialog!


...Moving on.

Ever since pressing the magic button, I get the impression that Marty doesn't do things. Things just happen around him after he does something entirely unrelated to whatever is about to happen. Now, that is a design trope, but use it too often and the player does not feel like they have an effect on the things that happen in the world. I think this is an example of that, in a world that runs itself based on plot contrivance rather than player action. Not only that, but since pushing that button, I haven't used an item on ANYTHING, and any attempts to do so have been met with discouraging statements. George McFly not at all interested in a picture of George McFly, Marty not wanting to throw newspapers into the recycling bin because "If [he's] going to do anything with this, I'm going to recycle it". And, later on, being too decent leave a nasty soy dog in either the recycling or decycling bins. But, I'm getting ahead of myself. The guitar in my inventory, I head out, onto the McFly Lawn, which is quite possibly the most useless "screen"(change in camera other than a pan) in the entire game.


That door is the only visible thing Marty can interact with. It produces a "Story Reason" that "You Can't Go There Yet". This is better than the Bureau of Discipline's invisible wall, though the reasoning behind this particular Can't Go There isn't the most compelling I've ever heard.

To the left, off-screen, is a squawk box with which Marty can make a Star Wars reference. To the right is the golf cart, which acts more like a door here than as an interactive object.

There's nothing left for me here, so it's back to the Hill Valley Courthouse Square!

Now, if you do anything with the statue before talking to Marty's mother, the guy behind the intercom does not take kindly to it, and makes Marty reverse the damage. After talking to his mother, however, The Plot makes this side character stop caring about such silly things, allowing Marty to use the Only Thing That Does Something in the scene to block George's view and allow Marty some alone time with his mother, right after his mother gets some alone time with a flask.

So, talk to Marty's mom. It's a short conversation, after which you can pick up the flask.

...from the opposite side of the statue. Okay.

So, I just got an alcoholic's flask from her. What's the first thing I do?

Try to give it back, of course!

"Ah, there's got to be a better person to give this to."

Hm, was that a generic response for the item, or a genuinely unique response to my decision to try and give Lorraine her flask back?

Obviously, it's time to try and break the game! Hey, Biff likes alcohol, what about him? Ah, same response. Back into the cart, I rush back to George and try to show him the flask and...get the same response. Now, I could try Jennifer....


This seems really weak, as there are only FOUR possible people I could try to give this flask to in my time with it, and only one deserves a unique response? Really? Giving alocohol BACK to the person I just got it from, giving it to a real boozer like Biff, or giving it to Surveillance Nut George all warrant the same response? Same with trying to use it on anything, which leads to Mary saying that the booze was too hard to come by to just throw away, which is something I'd contest. After all, it wasn't really difficult to come by at all. Maybe that was the intention, but given the giant hint button, the small number of clickable items, and the fact that nothing else in the scene does anything even remotely interesting, I doubt it.

At this point, the correct answer is "talk to Officer Parker". Not even "use Flask with Officer Parker", as that would require using an item, something that has not been done since the Plot Contrivance button was first pressed.


Don't worry, Officer Parker. Your concern is noted, but that won't be necessary on my part.

One demerit down, two to go.

Both of the next two possible demerits are in Jennifer's Magic Alleyway, so let's go there. And boy is this a magical place! If you're playing this again, try picking up the paint can and then talking to her. She'll take back the can, and if you leave and has disappeared. Don't worry, clicking on the ammo box brings it back into existence! After this, the can behaves normally, but you can repeat this glitch as many times as you want.

But let's try to win our girl back. It's pretty high priority-wise, I think.

This guitar battle sequence is basically Super Biff Brothers 2, a retread of the puzzle design in the last alternate 1986. It's somewhat possible to fail this sequence, though, and you have fairly consistent commands throughout, making it slightly less dumb. In this sequence, you're intended to stop Leech's playing by tricking him into imitating your jumping action on a far less stable platform, after you have him MAKE it unstable. it's simple, but there's a logical flow to it and since most puzzles can be solved by going through dialog options in this game, it's a welcome return.


And, after this, we're brought to what must be more or less the lowest point, gameplay-wise, in the entire season:


You cannot bring up your inventory. There is a total of ONE hotspot on-screen, and it takes up nearly the entire viewing area. Now, the inventory was entirely frivolous for this sequence, but was the hint system?

Heavens no!

In this sequence, in which you can literally try only one thing activated by clicking a gigantic hotspot, we get the full grand total of three hints:




Of course, you click the window. Two sets of demerits down, one to go.

And here, we come to the Puzzle Highlight of the episode, befriending a dog. You have to actually watch for Einstein to DO something, follow him, and it may even take a couple tries before you get that searching for him in the usual places and in the usual way isn't going to work.

There's something special about this puzzle, and why I saved this demerit-serving function for last.

Ever since using the battery on the tire outside the south gate, this is the FIRST puzzle to require the use of an item on another object. This is the first time since jumping that fence that I can't solve a puzzle simply by clicking on things or going through dialog options. This is the first puzzle which actually tasks me with using an object, even if that item's use is literally confined to that small alleyway.

As an aside, here's Telltale's ingenious hint system at work:


Subtle, no?

But fuck that, let's dick around. The spray can is one of the most interactive objects in the entire game, so let's make the best of it. You can mess with Jen, who does not appreciate your intent to paint over her graffiti. You can give her back the can, which has her show annoyance at your gall to take it in the first place. You can try to leave with it, at which point Jenifer asks for the thing back. And hey look, a clean space on the wall!


However, Jenifer doesn't appreciate Marty's artistic brilliance.


Alright, enough dicking around, mostly because that's all the dicking around that is possible at this point. Let's do what we're supposed to do: Apply paint to one of the three remaining hotspots in the alley:


It's a cute puzzle, and I sort of like it. There's also something in terms of a red herring, because I assumed I needed to use the soy dog to lure him out in some way, but "Decency" keeps Marty from leaving the thing anywhere(even in the trash!).

Anyway, follow the neon blue pawprints, but hey, Einstein is somewhat less than friendly!

...yeah, this is easy, but at least it requires inventory combination, so it can sort of technically be called a puzzle. Give him the soy dog he so desperately wants. Nothing else makes sense, and as far as I can tell nothing else does anything.


After a bunch of cinematics, we meet First Citizen Brown.


The conversation is mostly narrative, with very slight variations that depend on your choices. Doc's lines remain almost exactly the same. This puzzle has a wide variety of solutions, to the point that it's hard NOT to be able to do it. Whatever you think of, do a few and it'll solve. Show him items from the inventory, talk about the Judge painting, or look at the Aquarium. Most things will produce some form of dialog or response, with only a couple generic responses all around for combinations with Doc. The sequence is fairly interactive, but hardly challenging or engaging as a conflict. All the same, there were more points of interaction here, with Christopher Lloyd's Doc, than in many other parts of the game. Though our time with him is brief and not engaging from a gameplay perspective, there was some form of interacting with a character in this sequence. I simply wish that something was there to draw the player into the experience, as Lloyd's performance is excellent for such a simple sequence.


One thing I've noted is that neither the walkthrough nor the built-in hint system suggests using inventory items, though though past newspaper(for me) was the thing to push him over the edge, and I hadn't even clicked all of the items on the desk or the aquarium that are considered important by both of those sources.

The camera zooms in on your next hotspot a few times over, so click the evidence of time travel and you're treated with another cinematic sequence.


After this, you're automagically transported to George's garage, because you're too stupid to be trusted with actually going there yourself. Here, the first puzzle solution is "click the two new things".


There's slightly different dialog depending on which you pick up first.

After this is a conversation, in which all but the last option lead to the reply "You said YOU needed the tapes", which George is willing to say, word for word, three times over to three different things.

After this, you have to prove you've broken the rules. Hey, inventory item use must be back in vogue again. Any of the four possible demerit inventory items will do.

More exposition in the form of conversation, in which convincing George requires the critical thinking skills necessary to "pick the last dialog option, possibly after the two above it".

Well, George(the man who runs the surveillance equipment constantly) needs Marty's help to push the "Video" button on the monitors until they find the video feed they're on. I guess only running these monitors near-constantly(with breaks only happening as he stops to eat and sleep, by his own admission) isn't enough for him to know how to randomly switch video feeds. So, let's play a game of mash the glowing buttons. And, if anyone doubted me about the intercom button being magic before, it wasn't the only one. In fact, magical buttons may even be a canonical running theme in this season. Observe:


Mash the buttons until you find the picture you want is the gist of this puzzle. Some exposition via CSI-style zoom-and-enhance later, and you have a new inventory item(in case you have the memory of a goldfish).

The game still thinks you're stupid, so it teleports Marty directly to Biff. All the same, you can end that dialog and run about town. Not much to do, other than prove that not only are buttons canonically magic, but Jenifer is magic as well.


Do something slightly unexpected, and the game will break, with Jenifer's paint can actually painting sans Jenifer. Long-range telekinesis sounds like magic to me.

But sure, whatever. Do what you're supposed to do. Set Biff's watch to X:11. If you forgot, you not only have an inventory item to remind you, but you also have mandatory dialog which puts insanely high emphasis on X:11...again. It's also odd that the watch only has a small selection of letters, but go figure.

After setting the watch, it's time to go through more dialog, filled with riveting zombie "Unghhhhhh"s. Biff jumps down the chute, and of course you are meant to jump in after him, in a pointlessly-interactive moment.


After a lot of dialog and exposition, you have control over the camera again. Spin it about, click things. You don't need to click all the things, and you can click the wrong things, etc. Just keep clicking randomly and you'll be done with this is no time.


Biff isn't exactly a complex character, and he never has been. This makes having a major climactic puzzle based on understanding what makes him tick somewhat odd, to say the least. Almost all of the items you can click are puzzle-relevant, and something that can be solved by swinging the mouse about and mashing the "click" button may not be the best-designed piece of gameplay(and perhaps shouldn't be the centerpiece of your finale). Or, as Biff puts it as he goes down:


After he's gone, your job is to free Einstein. But hey, hear me out:


You can walk about clicking on contraband, and it produces some funny lines. Einy can wait a couple minutes, just walk around the room clicking stuff. It's pointless, but we're at the end and should eke out what can can from any interactivity this game lets us have.

Alright, let's release Einstein, and start the final puzzle.

Which is pathetic.


There are two "screens" that Biff pushes you between. In front of Einstein's cage, and behind a box of records. While getting Biff in place for the final press of the button requires using two things in the correct order, they're the ONLY two things that you can use.


And finally, for the big finale.

The thing that brings big Biff Tannen down.

The thing that Marty does to show that brains can defeat brawn, and the final player action for the entire episode.

...push a button. The only thing you can click on at this time, as well. Push that button, and the game is over.

...I don't know about you guys, but I think Biff himself could have solved this puzzle. I think Biff has pushed buttons before. He may not have been able to figure out X:11 on the watch, but I think if the answer was "mash the red button", he'd figure it out.

And with that, the game's over. I don't know about anyone else, but I'd hardly say it went out with a bang.

This episode was...better, mostly, than the others, but they set the bar about as low as anyone can set it without the thing being actually technically broken. Uninspired, insulting design decisions has left Back to the Future feeling like an incomplete, unsatisfying, and overall disgraceful experience. While this makes minor steps in the right direction, that's not nearly enough when your predecessors have failed on the level the first two installments did. If one looks at the gameplay, they notice that many options simply don't exist or don't have interesting responses, that doing the wrong thing leads to the game behaving strangely as it expects you to walk along the line of the narrative like a good boy, many puzzles are simply straightforward to the point that player involvement is a sad joke, and overall the experience simply lacks anything that draws the player in aside from superficial elements such as the plot. This episode had throughout much of its run a problem in which player actions mattered less than things that simply HAPPENED due to arbitrary triggers, leaving the player dragged along. Having spent the past few days tearing this game apart to understand its working pieces, I simply can't find anything of real value behind the surface elements. I could honestly recommend that friends and family watch playthroughs of this game on YouTube, as they would miss so little of the experience that the missing bits are inconsequential. Player involvement simply doesn't matter, and is pushed along a clean path. The inventory seems as though it's being phased out, with only a few instances in which the inventory is used in a puzzle at all. The player is pushed along by exposition and dialog, with almost none of the actual game time being spent feeling like actually playing. Even as an interactive story, it fails, as exploration and interactivity are cut off, and the events follow such a strict schedule that one might as well be watching a film themselves.

But hey, I suppose there's always the next episode, though.

80 Comments - Linear Discussion: Classic Style
  • Interesting and informative as always, Dashing. I went straight for the obvious solutions while playing the episode, and so I didn't realize how easily the game breaks if you try to go against its narrative grain.

    Come on, Telltale. You actually wrote three levels of hints for the window-clicking kissing scene? But you didn't write a unique response for recycling the newspapers when the generic "you can't do that" response for the newspapers mentions recycling them? WTF?
  • I can see what you meant about this being a lot of work. It's a pretty comprehensive review and you dealt with a lot of things I couldn't see very well when I was watching the video walkthrough, like trying all of the options available.

    And, of course, the pictures...pretty great.

    And now I feel like I'm leaving a review of a review.
  • Finally done reading the entire post. Incredibly thorough and it's pretty obvious that a lot of time and love went into this. There's little I can say to add to this other than I actually disliked this over the first episode. Better than episode 2, but I digress.

    Even though the guitar puzzle was actually a puzzle, I still was "eh" about it. It didn't really feel like I was straining any thought at all. The only puzzle I really had to think about was the wet paint one, which coincidentally was my favorite puzzle.
  • Great read.

    TTG has explicitly claimed that BttFtG is aimed at a casual gamer audience, and BttF fans, not really hard core adventure fans. And I'm fine with that; if that's the goal, the game doesn't need to be hard. Guide players, give them hints, be friendly, and make it an experience worth clicking through. Easy gameplay can be fun even to experienced players as long as it's designed well.


    If the goal is to make it "simple" and "accessible", seeing how there are a lot of bugs and glitches getting in the way of that which are also quite easy to reproduce accidentally, such as the missing spray can, and not to mention some ridiculous interface designs (e.g. the full-screen inventory that can't even display all items at once for easier access), it's easy to conclude that not much thought went into making this accessible, or the thought went in the wrong direction.

    Seeing how I, as an experienced adventure gamer, was stumped by some bugs, such as the invisible spray can, or that part in the guitar duel (There's a chance that Leech does the very same jump that you need to do to make him lose, but if he does it, nothing happens, so had I not planned to do the jump anyway and expected this to be a bug, I'd have concluded that jumping won't finish him off.), I don't know how that fits with the whole "adventure games for casual players" and "accessibility" philosophy.

    Also the complete lack of hotspots in some scenes made me think that the game got stuck in a cutscene, examples being the one where you need to press the panic button, and the part where you need to click on the window to open it when you're kissing Jennifer.

    TTG, you have great voice actors, great animators (except for the guy who made Marty's walk), one of the greatest VG composers, great references, the BttF spirit and whatnot, and the story has a lot of potential too. When looking at all those things one can see that you really like doing this.

    However, I'd like to see the same love and energy flowing into designing a user friendly interface, ironing out bugs and really trying to get casual gamers into (adventure) games by producing a good example of what it feels like to play a game.
  • s9DTMl.jpg

    That line did make me think of you.

    To be honest, at least in this episode they successfully captured the illusion that they were trying to achieve in the first episodes. In this episode it actually feels like you're solving puzzles, even if it is so streamlined. The puzzles aren't so painfully obvious that I didn't have to think about them for a bit, but they are obvious enough that I found myself powering along through the plot without noticing that I was being driven by it.

    I did resent not being able to walk on the grass or the street. I don't quite understand that design choice, since I seem to remember being able to walk a bit more freely in 1931.
  • fTb0kl.jpg

    Stay classy, Martin.

    I didn't get that line during my playthrough and I'm disappointed that I missed it. Thanks for the laugh.
  • I did resent not being able to walk on the grass or the street. I don't quite understand that design choice, since I seem to remember being able to walk a bit more freely in 1931.

    With the horrible camera design from 1931, they managed to make us feel like this way too limited 1986 area is actually enjoyable.

    Also, thanks Rather for such a thread (again).

    It's a pleasure to read. And fun as hell. (or sad, depending on how you view things, I suppose)
  • Thanks Mr. Dashing, that was an interesting read.

    Personally, despite enjoying the ones last month, I didn't enjoy this month's "three Telltale puzzles". You are faced with a lot of reading up on how Hill Valley now works before you can start tackling them, and most can't started until after an unrelated plot event has been triggered which is pretty bad design.

    But I'm actually kind of getting used to the "Machinima" bits of the game. They're on the same level as similar sections from Phoenix Wright or Time Hollow. I don't think it's a problem that for half of the "game" it's actually an interactive movie, because, well, I'm enjoying the movie ^_^;;

    Just don't do it for Sam and Max...
  • Chris1 wrote: »
    I don't think it's a problem that for half of the "game" it's actually an interactive movie, because, well, I'm enjoying the movie ^_^;;

    I usually pay about 10 bucks to go see a new movie. I paid 30 for this and feel completely ripped off. I've loved many of Telltale's previous games and this game is just baffling in its design. I guess I can't ever justify buying a Telltale game ahead of time again. I've learned to always wait for the reviews from now on. It's just such a shame that it had to turn out this way, since BttF is a franchise that had a lot of great potential as an adventure game.
  • Also, usually when i'm watching a movie, I expect to be hands free.
Add Comment