User Avatar Image

Windows movie maker wont load

posted by Leplaya on - last edited - Viewed by 233 users
Hey, I have am having a problem with my Windows Movie Maker. Now I am trying to open it up to make a video for youtube, and all of a sudden I get a small box with a red x on it that says error. And WMM wont even open at all. Has anyone run into this problem and know how to fix it?
9 Comments - Linear Discussion: Classic Style
  • Well anyone? I would like to get back into making some videos for youtube, and some help on this matter would be very helpful.
  • Could you perhaps post a screenshot of the error that pops up? That might help some people. Also, is have you tried opening the program directly from a project file (so just opening a file you've created using the program). If you've tried that, try another file.

    I'm afraid I have next to no experience with the program, so I can't help much, sorry! You could try microsoft's support forums though.
  • I could try to do that, but will a cellphone screenshot do?
  • Yeah, if the writing is legible enough. Just something that'll helps us see the issue better.
  • Well alright. Here's the two images. One of the is the the box that shows the WMM icon showing error and the other one is the box with the red x in it. Also for the file that says pic 1, If anyone is wondering why the screen is white. Its just an empty folder that I used to block off my computer screen. There is nothing wrong with that.
  • I also have no experience with Windows Movie Maker. However, you might try looking for a more helpful message in the Windows event log. I believe it is under Administrative tools in the Control Panel (I'm on my Linux machine right now, so can't check for sure). Look in the Application log for anything with a nearby timestamp as you opening the program.
  • I think the problem is that you are trying to use Windows Movie Maker. (trololol)
  • You could always just try re-downloading it. You never know what might work.
  • Ribs;514563 said:
    I think the problem is that you are trying to use Windows Movie Maker. (trololol)
    Agreed. I would suggest Pinnacle Studios which is what i switched too. I used to use WMM but it is very buggy.
Add Comment