User Avatar Image

Constantly Dying

posted by Profanity BANNED on - last edited - Viewed by 1.7K users
Everyday, the website just doesn't open for me at least 4-5 times a day, not being able to connect to it. All the other sites are working fine.

Seems like a slim chance that the problem is on my end, but the fact that I haven't heard about this happening to anyone else makes me wonder.

What's up with that?
14 Comments - Linear Discussion: Classic Style
  • I usually just log on straight to the forums, and they occasionally come back with a 'database error' which I figure is due to server overload.

    I'm expecting a major refresh of the website at the end of June, after the anniversary sale is over. I think Amy said something about a planned re-vamp of the store (at least) at that time.
  • User Avatar Image
    Profanity BANNED
    Alright, now I just tried entering the website via a proxy while it was down for me, and what do you know, it worked perfectly.

    Now once again, what the hell?
  • User Avatar Image
    DjNDB Moderator
    Profanity;516750 said:
    Alright, now I just tried entering the website via a proxy while it was down for me, and what do you know, it worked perfectly.

    Now once again, what the hell?
    I had that too a while ago, and tried to debug it.
    Does it work again after you reboot you computer?
  • User Avatar Image
    Profanity BANNED
    DjNDB;516812 said:
    I had that too a while ago, and tried to debug it.
    Does it work again after you reboot you computer?
    Well, I'm certainly not going to reboot my PC everytime Telltale's website decides to 404 on me.
  • User Avatar Image
    DjNDB Moderator
    Profanity;516850 said:
    Well, I'm certainly not going to reboot my PC everytime Telltale's website decides to 404 on me.
    That was not my point. I was just wondering if that temporarily fixes it for you too, in cases in which it still works via proxy.
  • User Avatar Image
    Profanity BANNED
    DjNDB;516852 said:
    That was not my point. I was just wondering if that temporarily fixes it for you too, in cases in which it still works via proxy.
    The thread you linked me seems exactly like the problem I'm having, though I'll try rebooting the next time it 404's.

    No guarantee that it didn't just start working again by itself in the process of a reboot.
  • User Avatar Image
    Profanity BANNED
    Rebooting did help, I mean, I think IT did.
  • User Avatar Image
    DjNDB Moderator
    It's happening to me too right now, after a while without this problem.
    Proxy works, direct connection doesn't.
  • My website used to do this to me. For some reason the server I was using would randomly block my IP address. So I'd have to go in and remove it from time to time. Sometimes it did it it's self. Very annoying.
  • I get the same thing from time to time. Hopefully not today, since I'm about to go shopping.

    Edit: Well, PayPal is down, so here we go...
This discussion has been closed.