User Avatar Image

Graphic glitching crash SPOILERS

posted by Scorpwanna on - last edited - Viewed by 246 users
I've already completed the game once for story, but I decided to play it again to experience all the dialog. So far marty has sunk through a floor. Right now I'm on the car chase scene at the very end and every time I try to play through it the graphics glitch up and freezes. Anyone else having this happen?
6 Comments - Linear Discussion: Classic Style
  • Scorpwanna;519587 said:
    I've already completed the game once for story, but I decided to play it again to experience all the dialog. So far marty has sunk through a floor. Right now I'm on the car chase scene at the very end and every time I try to play through it the graphics glitch up and freezes. Anyone else having this happen?
    is you computer laging
  • No, it's running fine, played the other games fine too. Like I said, the first run through of the game worked up until it got to that spot. Second run through, around that spot same thing happens usually 90% of the time. I let it sit there and it eventually starts working now. Just wondering if anyone else is having graphic glitches like I am.
  • I had those as well (and not just in this episode, it started as early as ep.3, but only sporadically then) in the chase scene and I'd say 90% pretty much hits the mark. I was glad when that scene was finally over... for a while I was worried I might not be able to finish the game. It seemed to help to turn my graphics settings down. From 1280x1024, full AA to 1024x768, no AA the glitches seemed to get less frequent.
  • I ran into pretty much the same situation there. I'm glad that I'm not the only one experiencing this. Right before the DeLorean puzzle was about to start, Doc was explaining the situation when the game froze and my computer crashed.

    After rebooting and making a save before that scene starts, I was seeing some pretty intense graphical glitches and momentary freezing. The moment I saw these glitches happening, I hit the escape key and exited the game (hoping to avoid another crash). I checked the forums here and found this post... So I followed the advice of Cubbie; I toned down the graphics by turning down the screen resolution.

    Did it work? Well... Sort of... There were still the graphical glitches and momentary freezes, but the game kept on going (had my fingers crossed that I'd make it through this). In the end, I finished the game (Loved the whole series, by the way :) ). I noticed that the graphical glitches/freezes only happened during the non-gameplay segments of the DeLorean puzzle, which is the beginning briefing with Doc, and the scene that you get whenever you complete the puzzle. So during gameplay, everything looked great and worked perfectly.

    I kept my save of the moment before the last puzzle, so I may try to do a few more tests... I'll try uninstalling it, then reinstalling it, testing out graphic settings, etc... Or maybe Telltale will find a fix for it. Whatever the case, I hope we'll find a fix soon; working through that segment made me a little nervous, and I'd like to see these scenes without the glitches too. I have never come across any other graphical glitches like that in the series, and I have been running each episode at the highest graphic settings with 1440 x 900 screen resolution, so I'm not too sure what may be causing this glitch. It sounds like some people aren't even running across this glitch at all too.

    UPDATE: Reinstalled game. For my graphics card, I changed the graphics to a balanced setting (Prior to that, it focused more on quality than performance). I started the game back up again, put my resolution back on 1440 x 900, and went back to the scene of the glitch. Everything went smoothly. Strange. Scorpwanna, you said that you already completed the game once. Did you not see these graphical glitches the first time you played through the game? I'm wondering if it is a random glitch?
  • graphics glitch happens to me on almost all episodes if I set the game quality on high.
    the sound stops everything turns black, and black squares everywhere yeah it's because it's on high.

    oh yeah they need to fix the bug in episode 1, when I click the low quality on the first episode everything turns black, when I click Medium and click High the settings are the same.

    I played episode 5 on medium and never got the graphics glitch
  • I'm on episode 4 at the moment and I've been getting major graphical glitches in the cutscenes on this and the previous episode. Wondered if it was the game or my computer but reading these posts it does seem to be a glitch in the game. Is so weird, TellTale games never have glitches. Will try fiddling with the graphics controls like you have been doing. Hope I can fix it, am really enjoying the series. Oh, I tried uninstalling and re-installing but it was exactly the same.
This discussion has been closed.