User Avatar Image

[JP] Steam PC version Black screen (with menus) on launch

posted by Psyra on - Viewed by 268 users
Have never had troubles with BTTF, but JP just doesn't want to work.

- I get the Trademark/Copyright screen, then the cursor appears, and the main menu appears.

- There's sounds in the background but the background is entirely black. There's a menu but it appears that nothing happens when clicking anything like settings (assumedly submenus are supposed to appear)

Tried manually removing prefs.prop and restarting and a few other attempts but though the menus work, it seems no graphics work. My machine is well over the minimum specs. I even just tried BTTF and it worked fine. Even tried copying the prefs from BTTF5 to the JP folder (a long shot), but no change.

Edit: have rebooted to see if that works (if I recall this may have happened with BTTF the first time I ran it). The game worked fine after the reboot. Woo. Maybe it might be a good thing to mention that a reboot is a wise idea. ;)
0 Comments - Linear Discussion: Classic Style
This discussion has been closed.