User Avatar Image

[JP] Can't unpack files

posted by leberschnitzel on - last edited - Viewed by 1.8K users
I already downloaded the zip file 3 times and I always have crc errors when unzipping the files default_com.exe and JP103_com.exe

Anny suggestions?
19 Comments - Linear Discussion: Classic Style
  • Same problem here, tried again throgh Chrome and the files are still corrupt.

    ! C:\Temp4cd2\ CRC failed in Components\JP103_com.exe. The file is corrupt
    ! C:\Temp4cd2\ CRC failed in Components\JP104_com.exe. The file is corrupt

    Name Setup
    Error opening file for writing:


    This is on a fresh restart, downloaded through a new browser. No previous versions of install running.

    Wasted 12gb of bandwidth on this so far, no luck at all. I'm getting the whole file but it's just corrupt every time. Tried with Antivirus off, tried updating winzip, tried opening the file from a different drives...
  • What's your total file size when the download finishes?
  • Total size is 2.56 gigs.

    I think I may have figured this out, but I need a little input. I noticed that every time I tried to extract this, it was dumping several 70-80 meg files onto my root C: directory, so I moved the zip there. The individual packets didnt unzip, but the installer ran and actually installed the full Episode one! It seems like the .zip had some code to extract directly to the C: directory.

    My question now is should it have installed all 4 episodes or will it do that only after I've completed the first one?

    I'm assuming the file checksums were due to these odd files not being in the right directory, or the fact that the Jurassicpark100setup.exe file creates them and needs them to unzip the main package itself.

    In any case, for people with this problem, try dragging the zip to your root c:\ directory and just running the setup file without unzipping the whole package, it may work!
  • I'm not seeing anything like that over here, but I'm using Winrar for the file. What are you using to unarchive the downloaded file?
  • Same thing, winrar. I was trying to unzip it from a directory I use for downloads but the game kept dumping files to c:\ a bunch of .ttarch files.

    edit: these files don't show up in the main .zip
  • How are you unzipping the file, exactly? I'm just right-clicking it and choosing Extract Files. If you could walk me through exactly what you're doing in Winrar to cause files to get dumped into the root directory, I'd appreciate it, because I'm stumped on that one here. Thanks.
  • Okay, here's what I just did. So close! I got 3 chapters to install that time!

    1. Deactivate Antivirus, Avira in my case.
    2. Drag main zip to c:\
    3. Drag all files out of the main zip (this is where things go haywire, sometimes they come out corrupt, sometimes no. On the second try I got 3 chapters to work.
    4. Run installer, don't change the default directory.

    e: good idea, I'll try hitting the extract button
  • If you're using Windows 7, if you right-click the zip file and then click properties, do you see a security option at the bottom of the general tab? If you do, try clicking unblock and tell me if that makes any difference at all.

    I hate to tell you to wait until tomorrow, but I'm out of ideas on this one and we're well outside of business hours. If that doesn't resolve the issue for you, I'll make sure it gets looked at it in the morning.
  • Okay, I unblocked it earlier but the problem is that file 2 comes out corrupt 70% of the time and file 4 is always corrupt, according to winrar. This is really hit or miss, and I have no idea what could be causing the changes but I am not making any changes to these files whatsoever.

    If you have any power to change this, please try to make each episode available individually. BTTF worked like a charm and ran perfectly.

    Thanks for sticking with me on this, I had given up earlier and was just moving things around and got a little to install accidentally.
  • I actually got it to do a full install though it took a few tries.

    When I unpacked the zip in Winrar I went to "extract to" and then checked "keep broken files" so it wouldn't wipe the files it found corrupt. Then I ran the installer.

    That's where it got a little dicey. On the first install it installed Parts 2, 3, and 4. That was the first time I got part 4 to install. I ran the install again, it unpacked parts 1 and 3. the third time I got a clean install of all 4 parts.

    No idea why it did this, but at least now it's playable. Definitely needed to have that box checked or never would have got part 4.
This discussion has been closed.