User Avatar Image

Possible Episode 1 Bug...

posted by kryon256 on - Viewed by 139 users
[JP]I seem to be stuck at the very beginning of the game during the scene when she's running through the jungle holding the Barbasol can.

I chose "Mouse" for the control. No cursor is present, which I imagined it wouldn't be during a scene like this (especially when a tutorial message pops up on the top of the screen saying to use the WASD keys or arrow keys to interact), but strange thing is that the arrow keys don't seem to be responding. Now the WASD keys, all I hear is a confirmation sound effect but nothing comes of it. Am I doing something wrong here?

Tried some experimentation. I held down the keys when the arrow indicators on her arm (and other areas of the scene) appear and glow green...that didn't do anything. Tried button mashing, that didn't do anything either. Then I tried clicking the mouse and holding the button while moving the mouse in the indicated direction...and this seemed to make some progress, but then it wouldn't help me anymore a few seconds later.

Usually don't post on forums for help as I can usually figure out problems like this on my own...but I'm really stumped here. My graphic settings are on Highest and the resolution I'm running the game at is 1600x900 widescreen.
I imagine this is some kind of bug that needs to be squashed with an update, but if it isn't, anybody got a clue to what this is about?
0 Comments - Linear Discussion: Classic Style
This discussion has been closed.