User Avatar Image

[WD] Lost save-files

posted by nasso on - last edited - Viewed by 43.9K users
My savefiles are just... lost.

I played through the entire episode earlier today. I continued from a savefile from yesterday. Worked like a charm.

When i sat down just now to play through the game again, a second time, to make other decisions i wanted to start from a new save file but i found out that my old was gone.

This was all done from the same computer. I haven't installed the game on any other machine.

I'm really bummed out because the decisions i made in the first save file are the ones i want to continue episode 2 with. And what happens if this happens again? What if i loose my save file when i have completed episode 4??!?!?!?

Has this happened to anyone else and how do i fix this?

Edit: when i started the walking dead game i was also starting up diablo 3. I got some errors about direct 3d from walking dead game and when i restarted the game it started in windowed mode 1024x768 so my settings where reset. this was just before i found out that the save files where missing.

Edit: im unable to reproduce this now. but i think i started diablo 3 first. is it possible that this is some racecondition that caused the walking dead game to fail to sync to steam cloud and reset its settings and save files? the windowed thing is weird though, i dont remember that being standard...
83 Comments - Linear Discussion: Classic Style
  • It seems like you only need to restore your last savefile from the last episode you played. I'm not sure however. Try it out and share the results here.
  • Thank you so much. You've saved my Let's Play series!
  • My game has now completely messed up. I think it is related to the save file bug.

    Basically I finished episode 5 (which seemed to think I had let Clem eat human meat - WRONG!) and decided to replay the entire series. To be safe I did a clean install and wiped everything inside The Walking Dead folder in My Documents/Telltale Games. Completed episode 1 and 2 fine, got a few scenes into episode 3 and then I quit. Now when I start the game, my save file seems to think I only completed episode 1. I have to play episode 2 again. Also, now in the intro to episode 2 it thinks I saved Doug... when I didn't.

    I'm completely abandoning this game now until I hear that Telltale has fixed it. From the look of these forums, and the ones on Steam, many people are having these problems. There is no fix that works. The workaround mentioned in this thread still results in some choices being read wrong, and it doesn't stop the game from corrupting your saves again in the future. The only people who can fix this is Telltale.... will they bother?
  • I had the same kind of problems than Matt.

    First I thought i actually managed to save my game after the save bug following the method in this thread but I realized pretty soon that something was off.

    In the previously sequence, already i had a doubt since Doug was showed alive instead of Carly but then near the end it got worse since ALL my choices were fucked up. The game was saying not only that I saved doug but also that I let Clem eat human meat, that we looted the car and that I didn't tell her the truth. I don't know if it would have changed anything to the ending but still I won't find out.

    Really sad because I enjoyed the serie a lot, I hope it'll get fixed soon so at least I'll find out what really happened in the end of my story (I don't mind replaying the whole thing but I wanna be sure it won't get screwed again)
  • dant_ee wrote: »
    I think I have the old save, but there is nothing I can do to read them. I tried to get only the old files, but the date displayed on the slot game save is still the last one, and if I try to load it, I have a black screen :)
    Anyway, I'm restarting (again) the game. I hope it's the last time.

    And why do not you use the Steam cloud save system? I can't load my game from another computer...

    Dude Im having the same problem. Did your saved game ever return or did you just start from scratch?
  • *Bump*

    Fix your shit TT.
  • I think I fixed a save game loss during episode two and I wanted to share it here for anyone who's trying to fix their game in the general forum.
  • User Avatar Image
    Siezemore wrote: »
    So I was able to recover my save-files after I had a similar problem like the threadposter. The fix takes about 5 minutes.

    What happened: Game crashed while it was starting up and when I restarted the game after the crash the game had no savefiles of my last gamesession. However, the savefiles were still present in users/my documents/telltale/The Walking dead. The game just did not recognise these files.

    What to do:

    1. Check if your 'lost' saves are still in your savesfolder (users/my documents/telltale/The Walking dead).
    2. Take a backup of this folder.
    3. Locate the savefile you want to 'unf**k'. Do this by checking the time of creation. The order the names of the savefiles suggest are not always correct. Take care to at least backup this save. Then delete the whole The walking Dead folder. The game will create a new, empty one if you start it.
    4. Start the game and play long enough to have at least one savefile created. Playing until you wake up after the car crash should do.
    5. Close the game and download SKTimeStamp ( Install the program.
    6. Now locate your NEW savefile. Again, check the creation time. DO NOT think the higher the number in the name, the newer the file is. Right click it and select properties. Select the tab Timestamps. Now do the same with the old savefile that you wish to reinstate. Now change the three timestamps of your old savefile to the exact same values as your new savefile. Click 'apply'
    7. Now name your old savefile exactly as the new one. (i.e. Save_2, if your new savefile was named Save_2). Delete your new savefile and replace it with your old, now named exactly the same, savefile.
    8. start the game and get Lee killed.

    Edit: It seems the situation is slightly different when this happens across different episodes. Some fine sleuthing from McHitman47 later in this thread delivered the solution:

    SiezeMore and HitMan47 are gods. I love them. :)

    This is so far the only post I found about how to fix the damn thing that was caused for me by a crash, and to get back my saves if prefs.prop gets corrupted and you don't have any previous version of it...

    BUT : :mad:
    I usually find myself as a grown adult not prone to yell for anything annoying on forums, but you guys from TellTale should definitely question your view of customer service :

    1 - Come on...! No way to change keyboard mapping on a PC in 2012??? Seriously? I've now played for 15 hours and still find myself striking "q" instead of "a" because you guys couldn't figure out a proper way to include a "ChangeKeyboardLayout" routine in your framework for stupid europeans like me... But hey, your story is greatly written (if your code is not...) so I felt like I won't complain...

    2 - But yesterday, a Crash happened, after 15h of game done, "prefs.prop" file was corrupted, and what can I find on your Forums from you guys from TellTale? A copy/paste answer explaining that there is nothing to do? Come on...

    3 - Worse : I eventully finds out that a solution exists to get things done and you guys couldn't figure out a way to stick it on your forum first page or to spread this working solution, or to give people a substitute to get saves reintegrated?

    To me this looks like you are not really competent into software development. Nothing bad here, it happens, actually you made a funny game, people could excuse this.
    But having people complaining about loosing their progress, while you were selling thousand of copies of every episodes during 8 months and not doing anything or hiring anybody competent to get things done could be interpreted like some kind of a beginning of a slight sign of disrespect.
    Maybe you don't care about PC geeks that are always complaining about something, maybe you're right and should stick to selling billions of copy to IPad, Wii, PS3 users, but I'll keep a sour taste in my mouth after saying the word TellTale for the next few days...

    Thanks for nothing really...
  • So I'm replaying the game today. I finish episode 3 and exit the game. I decide to reload it so I can verify it saved. I guess the game suddenly is syncing to the steam cloud? It didnt finish and errored at me. When I launch the game all my progress from today is gone. I'm back to where I was yesterday. Is there a way to force STEAM to sync the local save game files to the server?
  • User Avatar Image
    Hi, sorry I know I may sound really stupid but I'm definitely new to all this. And I am facing the same problem as you and it is so infuriating because I want to start playing the last episode of season 1!!!

    Can I ask if I want to get back all 4 episodes? Do I just copy the LAST save from Episode 4 over the NEW save file you were talking about? How about the rest of the save files I made while playing this game? :confused:

    You do not care : every save includes the previous ones incrementaly.
    So if you take only the last one in your corrupted saves directory (last meaning time of creation, NOT file number), you'll get all your decisions from previous episodes working.

    Just make sure to use the same episode as the one you were playing when your game did crash to create the new savegame, then replace it using Siezemore method.

    And it works perfectly.

    Ah: and I forgot :
    Thanks a lot to Siezemore and Hitman47 to ensure the devs job.
    Should their entire life and familiy other thousands of generations be blessed!

    Actually I wrote a long message to explain why this behavior of the dev team could be seen as not respectful to us, but it seems like a bot was set-up to filter any "un-positive" message.
    Which a great sign of respect too.

    So I "love" you guys from the devs and CS services.:rolleyes:
    Have a nice sleep on your mastress full of dollars.
This discussion has been closed.