[WD] No License Issue?

I bought The Walking Dead a couple of days ago and I've finally got a chance to play it now but when I start up It says

"Your Telltale account does not currently have a license for this game." And asks if I would like to go to the Telltale website and purchase one.

Which is very strange since I started the game up earlier to have a look at the menu and everything worked fine. I received a confirmation E-mail saying that i had paid for it so i'm not sure where the problem lies?

Any help would be appreciated :)


  • puzzleboxpuzzlebox Telltale Alumni
    edited May 2012
    I'm assuming you have the Telltale store version? Can you try uninstalling (remove everything) and then re-install?
  • edited May 2012
    i tried that 8 times and it still doesn't work. i still get the same message. how do i fix this?
  • edited May 2012
    Can you try holding the space bar down prior to launching the game, please? That will clear your login settings. Once that's done, make sure you're logging in with the same account that you use to login on our site.
  • edited May 2012
    Fixed it by reinstalling the game.
  • Hi there, I bought the game ages ago and almost finished the second chapter but then the game always crashed on start up. I tried again today but instead I got the "Your Telltale account does not currently have a license for this game." message instead. I've tried reinstalling the game but the message is still there and holding the space bar doesn't prompt anything.
    Does anyone have any clue? I don't remember how I was asked for my login settings in the first place since it was such a long time ago...


  • DjNDBDjNDB Moderator

    You can alternatively delete the Login data from the registry.

    First, open a command window.
    Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter
    Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter
    Windows 8: At the start screen, type in "cmd" and press enter

    Then copy the command line below and paste it into the command window, press enter, and confirm the question:
    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher"

  • Holding the space bar before launching didn't help, but deleting the registry key did. Thanks, DjNDB.

This discussion has been closed.