User Avatar Image

"Retrieving Key" fails when launching registered game

posted by Anonymous on - last edited - Viewed by 5.5K users
I've paid for and downloaded the game, and installed it, but now when I launch it I get a "Retrieving Key" message for a minute before an error box pops up to tell me that my Internet connection isn't working. There's nothing wrong with my connection so presumably whatever server is meant to give me the key is down at the moment?

I look forward to being able to play the game!
28 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Ah, in fact I just launched it again right after posting that and it managed to retrieve my key! Hurrah!
  • I'm having the same problem. Tried 4 or 5 times last night. Tried again this morning, no change.

    I'm on dialup, no firewall, and get this error box.


    The customer service link of the BONE splash page has no info / faq / 'contact for help' link.

    I tried lowering all my security settings in IE, but the same problem reoccured. I've tried to retreive key via the checkout area, and via the 'customer service' pupup box. And I've disabled my virus checker (Norton AV). No difference.

    Any ideas?
  • User Avatar Image
    Heatherlee Telltale Alumni
    If you cannot retireve a key when launching the game, please send an email to and we should be able to set you up manually.

    This will take a little longer than the key being retrieved automatically though.

  • Thanks Heather. Email sent.
  • User Avatar Image
    I am having the same sort of problem. I tried to order the game after the demo, on the Reminder Page. However it kept telling me "your basket is empty". So I gave up on that and ordered it directly from the web site. All went well with the download, but it did ask me to uninstall the previous version before continuing, which I did. After replaying the opening sequence, the game asks me for a "Registration Name" (I'm assuming that's just my name) and a "Key". I had received a confirmation e mail with my order number, but no mention of a KEY. My game never tried to automatically retrieve a Key. It expected me to have the info. I've e mailed everybody; Troy, support and Digital River. Would love to play the game. I've been following it for some time. Hope help arrives soon.

  • Kim, I finally sorted out the same problem. I just noticed a red "CUSTOMER SERVICE" link at the top of the splash screen of the game. There you can enter your orderid and pwd. I was confused about that too.
  • On the splash page that pops up before you start playing the game, there's a red CUSTOMER SERVICE link in the top left corner.

    If you click that, a box pops up where you can enter your order number and password, and select to 'reissue key'.

    Have you tried getting the key / game authentictaed via that method (this is the point it breaks down for me, giving the error box posted above).

    Edit: Oh. snap! ;)
  • I'm wondering if any of these advanced settings on the right need adding to?


    I just tried ticking every single one of the existing ones (though the unticked msmsgs didn't stay ticked) and redialling in and still no change.
  • Guess it wasn't that either then. Atleast we tried. You should revert the changes to what they were by the way, you don't want some schemy evil-doers reading that you just opened ports on your computer for them to have fun with.
  • User Avatar Image
    Heatherlee Telltale Alumni
    JP, have you sent an email to

    Maybe I just don't recognize yoru real name. ;)
This discussion has been closed.