User Avatar Image

Mouse Aiming Issues

posted by 2JohnSmith3 on - last edited - Viewed by 420 users
Hi all,

I just bought The Walking Dead on Steam and I have a really annoying mouse-bug on my game and was wondering if anyone could help!

Is the Mouse meant to be jittery and restrictive? Or smooth? Basically, whenever I move the mouse upwards it kinda jitters up and then goes back to where it was. I have to jolt the mouse forwards to actually do anything... Even with sensitivity on 20, there are some areas of the screen that the mouse cannot pass, and so I have to jolt around it or force it through in order to make a selection.

I'm almost certain this isn't meant to happen, and by watching game-plays on YouTube the issue clearly isn't apparent.

When the game is paused, or I'm in the main screen the mouse is fine. It's only an in-game issue.

Does anyone know how to fix this because in it's current state the game is unusable.

I've tried 2 different mice and they've got the same issue.

I'm running OS X 10.7.4.

2.2 GHz Quad-Core i7, 12GB RAM.

Thanks in advance!
4 Comments - Linear Discussion: Classic Style
  • I have no solution for you sorry, I just wanted to let you know that you are definitely not the only one.
    It does not happen to me in the main menu, just in the game as you said. I have tried adjusting the control settings as well. For me a lower setting seems to help more.
    Thanks for posting the question, looking forward to an answer.
  • Oh man. I really hope there's a fix out there somewhere. I'll try lower settings soon. It's just so frustrating! Haha.

    I've emailed the Steam support team, so if they give me a fix I shall let you know too! :)
  • Them mouse interface in OSX is woeful. Either it moves to fast, moves to slow, or doesn't move at all.

    I've lost count of the amount of times I've died because the I couldn't get the mouse to move where it needed to go, not to mention how many times I've been frustrated trying to get it to do something simple like move over to a point of interest. It feels like it has a cinder block chained to it at times.

    I really like the storyline in this series but I'm starting to get the feeling it's being relied on to get it past the frustrating interface and the weird "jumps" in sequences (for example being told on the farm that the kids are back at the motel, only to turn around and see them standing behind me).

  • Surprisingly, I've just been playing for about an hour with no problem.

    Before, when I was experiencing the problem, I was using an external mouse - Which I prefer - but I've just tried the onboard one and it's fine.

    Perhaps the game has issues with reading external inputs? Or confuses it with how the onboard one works?

    In any case, until there's a fix using the onboard track-pad seems to be a solution.
Add Comment