User Avatar Image

TWD: Save game fix

posted by Remco32 on - last edited - Viewed by 18.9K users
The problem
I've finished both episode 1 and 2. When starting the game today to FINALLY play episode 3, the game only showed a savegame stating 'episode 1'. It looked like the game didn't save anything from episode 2.
In the folder containing the savegames (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead), there were .save files that corresponded with episode 2 (save_11 - save_28). Apparently the game DID save the game (hence the files being there), but it isn't finding it for some reason.

The fix
The game reads the prefs.prop stored in X:\Steam\steamapps\common\the walking dead\Pack\default . Copy your prefs.prop file from the my documents folder (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead) to the steamapps folder.

This is probably caused by a register error telling the game to read/write the prefs.prop file stored in the steamapps folder.
Note that this means you'll have to do this every time you restart your game!

tl;dr : Take a look in this folder for a prefs.prop : X:\Steam\steamapps\common\the walking dead\Pack\default

PS. I made this thread in the discussion forum too to help as much people as possible. A fair trade for Telltale not helping AT ALL.
53 Comments - Linear Discussion: Classic Style
  • The game is reading my saves all mucked up, and I tried this. Did not work. Same mucked-up readings. According to the save slots I never finished Episode 1 in my first game and am only in the middle of Episode 2 on my other when both were done with Episode 2. Really? This needs to be fixed yesterday.
  • This is a terrible approach to Save Game files - they have dozens of files in the 'My Documents' folder, but only 3 slots in the game interface (yes, even for PC). Apparently it can't link these 3 slots to the proper files consistently. I had this problem where it slipped to having Episode 3 as 'Coming Soon', and when I reloaded the game, it apparently picked 'random' files to seed into these slots.

    Why can't they let PC owners directly select the file they want to load? At least we could select the file by date if they can't summarize the episode status on their front-end. I think they are trying to deploy this game to too many platforms at once.
  • Oh hey TellTale fix your shit. I just stopped playing after getting quite a ways into episode 3 (just saw a train) so I've definitely passed autosave checkpoints by now... And guess what? When I immediately tried to get back into the save (haven't even left the game), all my episode 3 progress is gone! Yay!

    Actually the exact problem was that it said Episode 2 and 3 were coming soon... I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress.


    From the OP:
    Note that this means you'll have to do this every time you restart your game!

    yonyz wrote: »
    Just had a similar problem. Quit to main menu after playing Ep. 3 for 5 minutes (girl, sniper), quit to menu, tried to restart Ep. 3 from beginning but apparently I got back in time cause Ep. 3 was 'Coming Soon'.

    Got that too, restarting fixed it.
  • Has anyone been able to successfully Rewind Episode 3?
  • Remco32 wrote: »
    From the OP:

    Got that too, restarting fixed it.

    Remco I wrote "I reloaded the game and now Episode 3 has no progress on it. So then I tried the save fix and still, no episode 3 progress." Yea, the episode 2 and 1 stuff is still fixed from before (thanks to your suggestion), but my Episode 3 progress isn't saving... no matter how many times I copy the pref file over.
  • My game has the same issue I had just completed episode 3. I had quit the game and came back to it was curious about something but now I can't rewind episode 3. If anyone can post a link to a prefs.prop that has just complete episode 3. That would be great! THis solution fixed my episode 2 progress not being recognized.
  • Yeah not working for me either. Frak.
  • Yeah the fix isn't working for me either. Kinda upset about this, but oh well. :\
  • Well, this fixed the problem with TWD not being able to detect my Episode 1&2 saves.

    I originally started a new game on Episode 3 with random choices, and TWD didn't detect that new save after I quit. I'll update if this fixed that problem too.
  • This fixed it for me.

    Unfortunately you have to copy the pref.props file into the steam directory every time you play to get your latest save.

    But I'm just happy I can save progress again, thanks a million OP.
This discussion has been closed.