User Avatar Image

TWD: Save game fix

posted by Remco32 on - last edited - Viewed by 18.9K users
The problem
I've finished both episode 1 and 2. When starting the game today to FINALLY play episode 3, the game only showed a savegame stating 'episode 1'. It looked like the game didn't save anything from episode 2.
In the folder containing the savegames (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead), there were .save files that corresponded with episode 2 (save_11 - save_28). Apparently the game DID save the game (hence the files being there), but it isn't finding it for some reason.

The fix
The game reads the prefs.prop stored in X:\Steam\steamapps\common\the walking dead\Pack\default . Copy your prefs.prop file from the my documents folder (C:\Users\YOURNAME\Documents\Telltale Games\The Walking Dead) to the steamapps folder.

This is probably caused by a register error telling the game to read/write the prefs.prop file stored in the steamapps folder.
Note that this means you'll have to do this every time you restart your game!

tl;dr : Take a look in this folder for a prefs.prop : X:\Steam\steamapps\common\the walking dead\Pack\default

PS. I made this thread in the discussion forum too to help as much people as possible. A fair trade for Telltale not helping AT ALL.
53 Comments - Linear Discussion: Classic Style
  • I can confirm that bazenji's "previous versions" method for the prefs.prop worked for me. All I did was go to my documents and did bazenji's method on the prefs.prop located in that folder. I chose a previous version from July, then restored it to that point. Then I loaded up the game and my most recent save was there, from when I completed Episode 2. Bazenji's my hero!
  • Remco32 wrote: »
    From the OP:

    Got that too, restarting fixed it.

    It did for me too. Then the save slot mentioned Episode 2 and not Episode 3 that I was playing, but opening the save got me back to where I stopped at Episode 3, so the problem was just with the name of the slot.
  • I'm having a similar but not exactly the same issue. My prefs.prop file detects some of my episode 2 save games, but not all. So I'm at the point where Lee gets back from investigating the raider campground. Problem is, I completed the episode and the later saves are in the directory. I tried the method detailed above but the game simply will not detect them. It's not a huge deal that I will have to replay the last hour or two from episode 2, but I'm afraid that I will just run into further aggravation in episode 3 like some of the other users above.

    Is there a way to edit the prefs.prop file or get it to recognize the other saves?

    something similar to this happened to me. when ep3 got released I launched the game and saw that there's no rewind or stats button on ep2. there was only play so I pressed it. it started from the very last car scene so I finished it. when I got back to the menus ep3's play button was gone. I've gone back to the episode status menu and the game was telling me that ep3 was due to be released soon.

    restarting the game solved this problem. ep3's play button was back so I started it. on the first conversation I made a mistake (yeah..) so I thought since I'm at the very begining, I shall restart. so I went back to the menus but I saw that ep3's play button was gone again. res again, play again, etc etc..

    I played heavy rain very carefully and I tend to play this game like that aswell. please sort this out. I don't want to res the game everytime I go back to the menus.
  • Worked for me, thanks very much for the solution guys. Shame it fell to the community to clean up Telltale's mistake but big thanks for finding and sharing the fix!
  • ive had the same problem as you guys and when i went to the prefs prob and went to properties then clicked on previous version and went to a good known date(i also did this to the walking dead game desktop icon) it worked. hope this helps anyone else out there
  • Sigh so getting prepped for Episode 4 and this happens to me. I only have up to Episode 2 listed in my saves. I cannot seem to fix this however as the modification date for my prefs.prop file is the same as my Episode 2 files – 06/07/2012. Whereas saves 29–41 were created 30/08/2012. I had to jump through hoops to finally get my Episode 2 files working to play Episode 3. And now it looks like I am stumped with Episode 3. This is retarded Telltale, why is game progress hinging on a single obviously unreliable file.

    And also why have you modified where save games are placed. I have installed this game a few times due to formats I do. However depending on what episode I install from I can get save games going to /documents/telltale games/gamedata/ or /documents/telltale games/the walking dead/

    Your filesystem is a literal disgrace and it is no wonder there are so many issues with savegames.

    EDIT: So I did a little experiment and the game does hinge progress off that damn file. I put a backup of one from when I played Episode 1 and it now ignores all saves past Episode 1. What is even the point of keeping those separate saves then.
  • So many people having issues with savegames and no patch for it since release.
    Thats pretty sad Telltale.
    I can't understand why you have so much issues fixing it.
    It is really not hard to open and read a file....
  • Is anyone able to send me their prefs.prop file for episode 3? That I can just copy into the folder. I can only hope that decisions are saved in the individual save files, and the prefs file is for something different.
  • Trying to play episode 4 and it seems none of my episode 3 saves are being recognized. God dammit Tell Tale come on. Wheres your support. People have been having this problem since episode 2 and still no word? Thats just shocking :(
  • Many, many thanks Remco32!

    This solved the issue I was having on the Steam version.

    For a second I thought I was going to have to replay the entire game just to get another shot at replaying episode 4.
This discussion has been closed.