User Avatar Image

Episode 3 Black Screen at Load Up

posted by eighttailedfox on - last edited - Viewed by 339 users
I load up episode 1 and 2 just fine, but when I try to play episode 3, the screen goes black and just stays that way. It does not respond to any keys input. I have to alt tab out to close the game.

I'd be ever so grateful for a fix.

Edit: This is the PC steam version, by the way.
5 Comments - Linear Discussion: Classic Style
  • I am also having this problem now that the game is patched up to Episode 3. Never had it before. It's inconsistent. Some of the time it loads fine, some of the time it loads to black.
  • same problem here. black screen whenever i try to start a game on ep. 3.
    tried to verify the cache game with steam and all is fine.
    tried to delete temporary internet files on IE, with no result.
  • I had a similar problem for episode 2... Black Screen with an axe icon and ambient music. No response to keys and I had to alt-tab to close the window. The only way I found that I could play episode 2 was by uninstalling the game, and then deleting both the telltale games/walking dead folder in my documents and the corresponding one in steam/steamapps (If you use steam obviously). I tried verifying game cache files, reinstalling, starting new games, everything. I had to manually delete those remaining folders for it to work. Upon reinstalling I found that I was finally able to play the episode... However, you obviously lose your progress and that burns like 5 hrs out of your life... Good Luck and I would be interested in knowing if this solves your problem...
  • tried it.
    but then tonight, after ending for the gazillionth time episodes 1 & 2, i launched the game and the save was gone -___-

    EDIT: i followed what is said in the official topic here
    and starting a new game for ep3, using the same slot, saying to randomly generate the choices for previous games, actually imported my choices.

    EDIT2: actually scratch that in EDIT. the preview showed me the correct choices, as soon as the game started, turned out they were completely different.

    this game needs patches. badly.

    EDIT3: and now i click on stuff and lee doesn't move. Frak tis game. I'll play this when serious patches will be made.
This discussion has been closed.