User Avatar Image

[TWD] my episode 2 won't start!

posted by kito92 on - last edited - Viewed by 507 users
Hi everyone, I just bought trough steam the walking dead the other day, and when I want to start episode 2, it simply doesn't! After I click on play and the loading is done, the screen goes black, showing the cursor, my inventory (with the fire axe) and I can hear some background noises, but the screen is completely black and I can't do anything except closing the game and restarting.
The other 2 episodes work fine, does anyone know why is this happening and know a way to fix it?
8 Comments - Linear Discussion: Classic Style
  • if ur running TWD on steam this is how u do it

    1st go into ur documents/telltalegames/thewalkingdead ,copy ur prefs.prob file back it up and copy it

    2nd go into ur c drive i have win7 64bit so for me it c/program(x86)/steam/steamapps/common/thewalkingdead/pack/defualt and delete the prefs.prop file in there and replace it with the prefs.prop file u got from your documents folder exit and there u go hope this help
    happy hunting!!!
  • thanks a lot! going to try this right now, hope it works!
  • Did it work? I'm having the same issue with Episode 3.
  • sorry I couldn't post earlier, no I'm afraid I still get the black screen after it finishes loading, thank you anyway Ques! I'll try emaling telltale and see if I can get an answer, I'll let you know as soon as I can.
  • Did they say anything? Can you post here/pm me if they do?

    I played through the first and second episodes when I got the "pass" during the summer sale, and when episode 3 came out, I realized the saves had disappeared. So I played through ep 1 no problem, then when I tried to launch ep 2, it says loading in the corner, goes to a black screen with an axe in the place where the stuff in the inventory show up (on the left of screen).
  • hey everyone, sorry it took me a while to get back to this. I'm afraid the solutions proposed couldn't work for me. I thank you anyway for posting. I've sent 2 mails to telltale support but they haven't answered me, going to make a third try tomorrow. I'l keep you updated if they answer me.
  • This thread would do you more good in the support forum, so I've moved it there for you.
This discussion has been closed.