User Avatar Image

TWD: Mac - ep3 download stuck at 99.5%

posted by doushington on - last edited - Viewed by 2.2K users
i'm trying to download ep 3 for mac but it stop (after a really long download) at 99.5%.
then the walking dead app quit.
i tried several times but it always crash before the end.
i'm using mountain lion.
23 Comments - Linear Discussion: Classic Style
  • Mine still stops at 99.5%.
  • Tried to lower the graphics settings as suggested here and in another thread. It downloaded a lot faster. This time it took about 40minutes rather than 4 hours. But once it got to 99.50% it just stopped. Quite annoying since it just makes me want to play the game even more now.
  • I am having this same problem with episode 2. I have emailed CS as well as posted something on their Facebook page. I will be doing this until one of two things happens. Either...
    A) Telltale gets off their collective lazy @$$e$ and fixes the download issues for Mac
    ... or...
    B) I get a full refund.
    As someone that works in the video game industry I highly recommend others with this problem do the same. I've found nothing to be a better motivator than potentially damaging publicity and since Telltale has managed to keep all of their support behind layers of obfuscation the only alternative is to take them to task publicly and make them respond.
    Since nothing seems to work on this end it's my last resort at attempting to get at least some validation from yet another shady game company that seems more interested in taking our money than giving us a decent gaming experience.
  • Also have the same, did what CB123 suggested and still get stuck at 99.50%.

  • 5abanja;667013 said:
    Also have the same, did what CB123 suggested and still get stuck at 99.50%.

    Sorry it didn't work for the rest of you. :(
    I must've tried two dozen times. My internet service provider will be charging me extra for going well beyond my bandwidth limit.

    TTG's lack of support, bug-ridden software and severe lack of testing tells us that the management is questionable. How can they refuse refunds when their product is not fit for purpose?:confused:
  • Same here, 99.5% on OSX 10.8.1 with at least 5 different attempts. I tried it all, full screen, low settings, and even reinstall. No luck. I am tempted to download the episode from TPB. So much for a holiday weekend of TWD fun... Maybe once telltale comes back to work on Tuesday we will see some help.
  • Any new news on this situation. I've tried to download Episode 2 with various combinations of settings, but can't get it past 99.50%. What gives? Any word from TellTale? Or are they on vacation too? It's my birthday today and I was kind of hoping to play a little catch up. Bummer.
  • I have found a workaround!

    What you need is copy the following two directories from a working machine, or a copy from a friend.

    /Users/"your user name"/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Data/WalkingDead103


    /Users/"Your user name"/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Meta

    Copy these two directories onto your own machine with the EP3 problem. Make sure you don't overwrite any other folders.

    EP3 then works. I've had three other people test it successfully.
  • I was able to backup my save games, delete/uninstall the TTG version and then install the steam version (I had a code from the pre-order) This worked fine
  • Someone posted this workaround in the general support thread:
    mi-Ka;671603 said:
    what I did to get it working:
    went to ~/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Temp and deleted every file inside this folder

    woosh, finally 100% :D
    I've tried it, and it worked for me!

    My folder was hidden - if you can't find your folder launch terminal and use the following command:

    defaults write AppleShowAllFiles TRUE

    Then restart Finder with this command:

    killall Finder

    And your hidden files should show up.

    If you want to hide your hidden files again use:

    defaults write AppleShowAllFiles FALSE

    And then:

    killall Finder
This discussion has been closed.