Telltale Autumn Sale

TWD Season 1: Unofficial alternative PC/Mac episode download options

124678

Comments

  • edited October 2012
    Yeah, if I'd only seen that part of the text before I attempted installing the files manually >.> Well at least I hope that no one else makes the same mistakes that I've done!
  • edited October 2012
    Yet again I have an irritating problem, now I've reinstalled the game and downloaded and copied all the files to the right folders, but the game doesn't seem to notice them since it want to download them again (which it can't since the goddamn connection error is still there)
  • DjNDBDjNDB Moderator
    edited October 2012
    marsson wrote: »
    Yet again I have an irritating problem, now I've reinstalled the game and downloaded and copied all the files to the right folders, but the game doesn't seem to notice them since it want to download them again (which it can't since the goddamn connection error is still there)

    Have you deleted the Temp files?
  • edited October 2012
    You know what guys ? I've read a post saying that Telltale has responded to somebody's question about the connection error and you know what they told her ? To check her connection to the internet to see if it's working fine. WTF TTG ? Instead of admitting the mistake they put the blame on somebody else's
  • edited October 2012
    DjNDB wrote: »
    Have you deleted the Temp files?

    Yeah I did that, it didn't help. But I read a guys post where he said to copy all the files into separate folders in the games install folder. THAT helped D: so now I'm gonna replay the first three episodes and wait for TTG to get their shit together so I can download episode 4 through the game >.>
  • edited October 2012
    played thru episode 4 but none of the files were saved... no idea why i had the other 3 episodes saved.
  • edited October 2012
    OP, I just wanted to say thank you for this thread :) Better than what TellTale could do, at least! Thank you again.
  • edited October 2012
    DjNDB wrote: »
    Have you deleted the Temp files?

    Had enough of waiting so I tried your suggestion. I did exactly what you said in the manual part and copied the files into the folder. For now I haven't deleted the temp file/s to check if it works without deleting them. When I tried entering the game it still gave me the license issue so I have to wait for it to get me into the main menu to see if it works ;)

    Wish me luck :D
  • DjNDBDjNDB Moderator
    edited October 2012
    spawner wrote: »
    When I tried entering the game it still gave me the license issue so I have to wait for it to get me into the main menu to see if it works ;)

    Wish me luck :D

    The License issue sucks. It would probably work on a new Windows user account.
    I was able to fix the license issue in my test installation, but not without deleting almost everything the game had created, so that's not really working without losing the savegames :-/
  • edited October 2012
    I wish TTG would just attempt to fix these issues. Before the release of Ep4, I had no problems starting TWD. I was able to go to my games and play them without issue. I also had no issues downloading the other episodes.

    After the release of Ep4, I get a No License error about 80% of the time when I start TWD. I then need to close it, and restart. After several tries, it finally connects.

    After I connect, I get a Connection Lost error immediately after clicking GET for Ep4.

    I have made no changes to my computer, my network, or my internet connection. The problem is definately on TTG's end.

    I wish they would acknowledge the issues, and fix them. I want to play the game.
  • edited October 2012
    I don't know man as like I said, haven't tested it yet. Anyhow I have a back up of the saved games so I'm supposedly in the clear ;)
  • edited October 2012
    Same here I never had any issues or bugs with the first 3 episodes. It's with this one that I had the problems. BTW DJNDB I checked it out and after I pressed get it told me installed. Well one phase done. Now let's see about the saves
  • edited October 2012
    Hmmm I pressed on play(episode 4) and it crashed :/ let's try that again or is it because I need to delete temp files ?
  • edited October 2012
    HOLY SHIT BE CAREFUL GUYS.....I think the bit where people are saying that they are being told to re-enter their username and password is FAKE. Since when is the official website called: www.walkingdeadthegame.com ? it's OFFICIALLY CALLED: www.thewalkingdeadgame.com Fishy no ?
  • DjNDBDjNDB Moderator
    edited October 2012
    spawner wrote: »
    HOLY SHIT BE CAREFUL GUYS.....I think the bit where people are saying that they are being told to re-enter their username and password is FAKE. Since when is the official website called: www.walkingdeadthegame.com ? it's OFFICIALLY CALLED: www.thewalkingdeadgame.com Fishy no ?

    I don't think there's anything to worry about based on that.

    I can't verify the whois information (Domain ownership), because they both use the same privacy service, just as www.telltalegames.com does. That would have been the best information to be pretty sure...

    But all three resolve to the same IP, which means all requests go to TTG (at least currently).

    My best guess is that TTG registered both domains.

    Also, how would a fake domain end up in the launcher?
    The game and all extra files were downloaded from telltalegames.com, so it would have been there in the first place, or (far fetched conspiracy theory) we both have the same malware on our systems manipulating the launcher. What is more likely?
    spawner wrote: »
    Hmmm I pressed on play(episode 4) and it crashed :/ let's try that again or is it because I need to delete temp files ?

    I don't know why it crashed. The game seems to be a bit picky...
    Deleting the temp files is a good idea. Also make sure via task manager that there's no instance of the game running.
  • edited October 2012
    I can assure you that the website is thewalkingdeadgame and not walkingdeadthegame. if you try to write walkingdeadthegame as the address it wouldn't recognize it, as for the other it would. I see it that way and didn't trust it 1 BIT. I know this as I had an issue with world of warcraft. An email claiming to be the official website was sent to me and told me that I might be in use of counterfeit and needed my account info to clarify this. I didn't know that they were scammers of course but my point is that they had EVERY single detail the same as that of the original. The only flaw/mistake they had was the email address. The originals had www.worldofwarcraft.eu(for example) and the scammers email was something like www.worldofwarcraft.au(not exactly like this but to make you understand my point). The only difference is the eu and au bit. You wouldn't even realize that it's a scam cause like I said it would be exactly like the original. Same thing here........original is thewalkingdeadgame and the other was walkingdeadthegame. People wouldn't take notice....

    It could end up in the launcher due to those files. Not saying they're hacked or something but just that it could be a possibility.
  • edited October 2012
    Bahhhhhhhh.....I uninstalled the game and re-installed it. Copied the saves into the appropriate folder and entered the game. Of course since I re-installed it, I had to re-enter the username and password and entered into the game. The previous episodes were still there(since I applied my back up) and went to press get and YET AGAIN with the connection error :S Still have save files as of course had them backed up
  • edited October 2012
    Doesn't work for me. Paying customers shouldn't have to do this manually (PERIOD)

    Everyday, I will post on their facebook page that the download for episode 4 is not working and TellTale is silent to their paid customers.
  • edited October 2012
    I think it's great that this resource is available when the game obviously bugged out or failed in some way on launch. But I wish it worked for me.

    I downloaded the files manually and placed them in the correct folder. When I loaded the game the first time after this everything worked smoothly. "Get" got me the episode listed as Installed and I thought I was good to go. The game error/crashed on me and now when I load the game I have to "Get" the game again... except I'm now getting the connection error message and the files are sitting in the correct folder on my PC...

    Very frustrating.
  • edited October 2012
    i did EVERYTHING you said, i did it automatically, and NOTHING, i also deleted the files in temp folder after it didnt work the first time, and still hasnt worked, is TTG really serious about this? if they dont fix this by tmmrw night, im going to deleted the game and play a mod version, this is just ridiculous talk about taking my money and running with it:rolleyes:
  • edited October 2012
    TWD is the first and definitely will be the last telltale game I ever buy. They are hopeless.
  • edited October 2012
    I think it's great that this resource is available when the game obviously bugged out or failed in some way on launch. But I wish it worked for me.

    I downloaded the files manually and placed them in the correct folder. When I loaded the game the first time after this everything worked smoothly. "Get" got me the episode listed as Installed and I thought I was good to go. The game error/crashed on me and now when I load the game I have to "Get" the game again... except I'm now getting the connection error message and the files are sitting in the correct folder on my PC...

    Very frustrating.

    Same for me too. Instantly 'connection error'.

    What can be said of a game which on the creator's support forum is a link to an un-official fix on it which so many people are attempting for lack of response from the creators themselves?
  • edited October 2012
    Wow i really am not one to moan but still no response from TT?

    When i first tried the download and got the connection error i knew something was up because my internet is fine. Nearly 3 days on and still no word from TT?

    And i am not trying any manual download etc while its great that someone has taken the time to help people with things like this i shouldnt nor do i want to start messing around with files, i shouldnt have to its not what i paid for.
  • edited October 2012
    @spawner
    1) www.thewalkingdeadgame.com forwards you to www.telltalegames.com/walkingdead
    2) www.walkingdeadthegame.com forwards you to www.telltalegames.com/walkingdead
    3) if you ping all three domains you end up with the same ip address e.g. the same server.
    there's nothing fishy about it, period.
  • edited October 2012
    The episode 2 files don't seem to be the correct ones for the Mac.. there are a lot of PC specific files in the list there. The rest of the episodes had all the correct files and worked when I put them in my TWD episodes folders but not episode 2.

    *edit* Downloaded it again and it seemed to work this time.

    *edit 2* I went to start a game of episode 2 and it started downloading it.. so the files with PC labels are NOT working for me on my Mac.
  • edited October 2012
    it is ridiculous that this has to be an option to make a game work in 2012.

    TTG SUCKS ASS
  • edited October 2012
    I hope this gets fixed by monday or else I'm just gonna drop this game and not bother
  • edited October 2012
    chrulri wrote: »
    @spawner
    1) www.thewalkingdeadgame.com forwards you to www.telltalegames.com/walkingdead
    2) www.walkingdeadthegame.com forwards you to www.telltalegames.com/walkingdead
    3) if you ping all three domains you end up with the same ip address e.g. the same server.
    there's nothing fishy about it, period.

    Then why does it ask you to insert your account info again same like the first time you install the game, after you place the files into the appropriate folders ?
  • DjNDBDjNDB Moderator
    edited October 2012
    spawner wrote: »
    Then why does it ask you to insert your account info again same like the first time you install the game, after you place the files into the appropriate folders ?

    It usually doesn't do that. That can happen though, if the registry key containing the login is gone.
    It might also be part of some of the current license issues.
  • edited October 2012
    How can the registry key containing the login be gone if all you do is copy and paste the files you posted ? You're adding not removing. I heard some people specify that they had to re-enter their account info again, just like they did when they first bought it
  • edited October 2012
    @spawner
    Because it's f***ed up as hell. License check doesn't work and/or corrupts the registry keys and prefs.prop file gets corrupted sometimes too. That's why.

    I've got that screen twice after fidling around with the folders and having the game crash. Luckily everything went back to normal after restoring an old backup.
  • edited October 2012
    So you're insinuating to do the steps of DJNDB, then after I copy the files I delete the temp files ? Then enter the game and re-enter the account info ?
  • edited October 2012
    Insinuating? I'm telling you I don't give a damn what you're going to do ;-) But what DJNDB suggested worked for me. Just make sure you backup your save games and prefs.prop file first. And stop being paranoid about re-entering the account info in the game, it might happen that you have to re-enter it.
  • edited October 2012
    Insinuating is another word for telling me/suggesting :P Ohhh no you don't ? You don't want me to play the game then ? :P
  • edited October 2012
    spawner wrote: »
    Insinuating is another word for telling me/suggesting :P
    You don't say? :eek: You can fly away now, Captain Obvious.
  • edited October 2012
    Manual download doesnt work for me at all, the game wont detect the files.
  • edited October 2012
    chrulri wrote: »
    You don't say? :eek: You can fly away now, Captain Obvious.

    Buy me an aeroplane ticket and I will ;)
    Bonovox85 wrote: »
    Manual download doesnt work for me at all, the game wont detect the files.

    How are you doing it ? When I did the manual part it worked for me, but when I ran the game and pressed play to play ep4 it crashed and after restarted game it asked me for account info
  • edited October 2012
    OMFG GUYS!!!!!!!!!!!!!!!!!! I re-tried the manual way again but this time I deleted the temp file immediately(because on my first try I deleted it after I went in-game to test it and it crashed) and entered the game. Pressed "GET" which immediately changed status to installed. Then I clicked on Play to play the episode and it loaded successfully this time without crashing :D Now I hope when in-game I don't encounter any problems or when I exit the game and re-enter I will be asked for account info or as such
  • edited October 2012
    worked a treat nice one man
  • edited October 2012
    It worked for you aswell Owler ?
This discussion has been closed.