User Avatar Image

Error: Please insert the original disc instead of a backup (1000)

posted by Pinkybot on - last edited - Viewed by 7.3K users
I just purchased and installed Season 1 and cannot start the game. I get the following error message: "Please insert the original disc instead of a backup (1000).

Please have a look at for further, more detailed information."

This is the original store bought retail version purchased from I am NOT using a backup disc. I followed the link given in the error message and followed the instructions for enabling/disabling DMA and still got the same error. What is causing this error? I would really appreciate a fix so I can play the darn game!
I am on a PC Intel core 2 duo 2.4GHz
6GB ram
Windows Vista Ultimate 64 bit
Plextor PX-760A DVD Drive
I do have Nero, AnyDVD, and Power ISO installed on my machine, but get this error even when turning off all those processes in task manager.
Thanks for any help
4 Comments - Linear Discussion: Classic Style
  • Hi Pinkybot,

    I'm sorry you're having trouble. This is something either SecuROM or The Adventure Company is going to have to help you with, since Telltale doesn't provide the tech support for the retail version of the game.

    You can contact [email][/email] to let them know that their instructions didn't work for you, and/or TAC through this form on their website.

    When you write to SecuROM, include an analysis file. Here are the instructions for doing so:
    1. Make sure the original "Sam & Max Season One" disc is in a physical, local CD or DVD drive.
    2. Re-start your computer (the reboot is to assure that there are no additional instances of the software running when generating the file).
    3. With your mouse, right-click on the start menu shortcut for Episode One. (Start -> All Programs -> Telltale Games -> Sam and Max - Season One -> Episode 1 - Culture Shock). A menu will appear.
    4. Choose 'Launch Analysis' from the menu.
    5. A disclaimer window may appear on your screen. To proceed click 'Yes'. Another window may appear stating that an analysis log will be generated, if so click 'OK'. If any error messages appear, click 'Cancel' to continue.
    6. After a period of time, the program will generate a file named 'AnalysisLog.sr0' and place it at the root of your hard drive (usually C:). When the file has been generated, a dialog may appear stating it has finished. Click 'OK' to complete the process. To locate it go to 'My Computer' and open your hard drive (usually C:).
    Vista Users, see note below.
    7. Please compress the file using a program such as WinZip, WinRAR, or WinAce (to avoid email corruption), and attach it to your email to [email][/email].

    Vista Users:
    Follow the steps outlined above through step 6. Using Vista the filed will be stored in the following path: 'C:\Users\?YOUR USER?\AppData\Local\Temp\AnalysisLog.sr0'. If by chance this folder is hidden, you may have to display hidden folders. To do so, please follow these steps:
    1. Go to 'Start' and left-click on 'Control Panel'.
    2. Left-click on 'Appearance and Personalization'. Then select 'Folder Options'.
    3. Now select the 'View' tab, then select 'Show hidden files and folders'. You should now have access to the folder.
    Please post back to let us know what happens, because this is the sort of thing that I'm sure other people are going to ask about in the future and it would be good to know the answer. Thanks!
  • I'm getting this issue too. I've found three distinct error codes:
    1000 (says the disc is a backup disc), 4001 (same as 1000), and 4002 (says the disc is a "TwinPeak" copy). The directions on the SecuROM website were useless, as it told me to make a change in a device that doesn't appear in my Device Manager. I followed their directions to make an analysis log for each error code, but it took me seven tries to get them... On four of the attempts, the error codes that appeared while trying to run the game appeared when I tried to launch an analysis. I e-mailed SecuROM yesterday, and they requested more information, which I e-mailed them today. I'll post back when I hear from them again.

    I feel I should also note that this error does NOT occur every single time I run the game... Only most of the time. Occasionally, the game starts normally (though the success rate is about one in six).
  • "Instead of a backup"...

    Way to assure customers that this isn't a regular anti-pirate device. Hehe ;)
  • Well, SecuROM sent me an updated EXE file, and I've had five consecutive successes with it, so it seems to be working. Now, why do I have this feeling like I'll have to do the same thing for the other five episodes...?
This discussion has been closed.