User Avatar Image

TWD: Walking Dead Episode 3 Black Screen HELP!!!

posted by xXNinjaScoreXx on - last edited - Viewed by 746 users
Ok, so when steam finished downloading Episode 3, I played it for like 5 minutes, then I had to go. So then later that day I went back on, and when I pressed Play, All I got was a black screen, I can move the mouse, I can hear sound (Birds and Chirping), but there is no video. This is very weird, can someone please reply if you know how to fix this or if this has happened to you. Oh, also, I re-downloaded The Walking Dead, still wont work, I tried to verify game cache files, nothing, I also tried to delete all my saves and start again, still nothing. Please help!!!!!!
8 Comments - Linear Discussion: Classic Style
  • Please help! Does no one seriously have a similar problem >.>
  • Maybe you need to update your video drivers?

  • What Graphics card are you using? nvidia came out with some new drivers lately. Plus I would recommend Cleaning up your system with something Disk Clean up, DeFrag and restart. If that dosent work well Im not sure what else to so for you.
  • I have this problem when i want to access the very first part of episode 2 (The woods, before the bear trap part), i fixed it by going to episode 3, then exiting it, which allowed me to in fact rewind to any part of episode 2 i like, so i just rewinded to the bear trap part, and well, that seemed to work. But with episode 3? I don't know..

    The other thing you can do is to verify your game cache through Steam, that usually fixes up problems in Steam's games.
  • I tried all of those things and still nothing. I have Nvidia, I don't think thats the problem, I don't think i need to clean my system, I don't know, maybe when Episode 4 comes out it will fix itself?
  • Dont worry after much search i found that lots of people have this problem heck i played all of episode 3 twice before i got the black screen and all of my other episodes work fine. From the digging ive done it looks like the only way to fix it is to complete re-install the game srry i cant be more help dont think telltale has done anything bout it yet
  • I'm having this problem too. This is the third time I've had to replay the game to get to episode 3 because of problems with the game and NOW THIS - was happy to finally get to play some new material and now every time it's the black screen of death + functional pointer with nothing to point at.

    If I reinstall the game, it will delete all my saves and I'll have to start again right? :( Or is there another way (HELLO SUPPORT STAFF this would be your cue to actually help us and give us what we've payed for).

    From the looks of these forums, this level of (lack of) support is customer abuse. I dare you (staff) to prove me wrong and step up.
  • Had this problem too.

    It's a prefs.prop problem like all the rest.

    You have to navigate to your steam folder and the telltale documents folder and find the prefs.prop file in both of these. Backup (save a copy of) both of them, then either copy the steam folder file into the telltale documents folder or vice versa. If that mucks up your game more (forgets choices, unlocks everything), use your backups to copy the other file into both these places instead.

    Hopefully this should fix it. Otherwise just move the files back into their original positions and wait for a fix.

    More detailed instructions over in this thread:

    I also had the mentioned trouble with episode 5 from that thread, so be prepared to do it all over again once you complete episode 4.
This discussion has been closed.