Episode Two Problems

edited December 2012 in Game Support
Hey, I'm having some serious issues with getting Episode Two and trying to get a save file to import into Episode Three.

My problem originally started when I had a second save file ready to be imported into Episode Three. When I started that save, for some reason the game was saying that it would have to generate decisions for Episode Three. I thought this was a glitch, and maybe I didn't get the end of Episode Two to register as "complete" properly, so I tried to Continue in Episode Two, and suddenly it flung me back to the start of Episode Two, which I had already completed for that file, and I had to play the whole game over again. So, I did.

Afterwards were when things started acting strange. After I finished Episode Two (again), I was trying to load up the next episode, but for some reason it listed it as "Coming Soon" when it was already out and I had already played through it on my first file. So I tried restarting the game, and things kept getting weirder.

I loaded the save file again, and it automatically started me at the last part of Episode Two, which I finished again, then I ran into that same problem with it showing Episode Three coming soon again. So I tried to restart the game, and just fire up Episode Three anyway. It was saying again to generate the decisions, so since I was unsure what to do, I just decided to say yes, thinking it might've been a glitch or it would still keep the decisions from before and just generate the last one or something.

When I got the cutscene, it was showing a lot of the opposite decisions from the ones I made in that save, and it reflected that in the game during some of the dialogue. So to try and clear up any other issues, I tried starting Episode Two again, and this time like every other time I try to fire up the episode, or Rewind, or even after I made a brand new save and completed Episode One again (just 10 minutes ago), I'm met with a black screen, ambient music, and the inventory showing the axe. I see this same thing every single time I've tried to fire up Episode Two in some way, shape, or form.

Personally I don't want to skip over it and have my decisions auto-choose themselves for me for Episodes Three, Four, and eventually Five, so can anyone help me (or please get this patched)?


  • edited October 2012
    I'm having the exact same issue as well. Except at the end when it shows the decisions it just says:

    Decision 1: 50% of people did not pick decision 2

    Every time I finish it and go through the credits it says episode 2 -4 ! Coming soon! I close it, reload, and then bam! Still stuck at the end of 2 -.-
  • edited October 2012
    mee tooooo damn!
  • edited December 2012
    Well, I tried reinstalling the game, but no dice. Can I please get some help? I really wanna play through Episode 2 again for other saves.
This discussion has been closed.