User Avatar Image

[PC] Walking Dead - Game not getting to Main Menu

posted by Xarrus on - last edited - Viewed by 980 users

I'm having trouble trying to get to the main menu. When I load the game, it asks me to enter my creditials, and proceeds to 'try' to load the main menu, though you can click on the top left and top right hand corners of the screen and takes you directly to the Telltale Walking Dead page. After nearly 3 hours of waiting for the game to get to the main menu, I gave up.

I've had a look throughout the forums for an answer and there are a few threads with the same issue but there's either no answer or solution to the problem.

I currently am running Windows 7 Ultimate 64-Bit, and bought the game directly through Telltale Games, so I'm not running it through Steam.

Having perusing through most of the threads likely similar to this one, I have tried the following:

- Restart the machine, didn't work.
- Disconnecting from the internet, didn't work.
- Deleting the prefs.prop file and restarting. Didn't work.
- Repeated last step but in addition, deleting the SyncFs folder. Still didn't work.
- Uninstalling and reinstalling the game, didn't work.
- Running as administrator, didn't work.
- Running in compatibility mode, didn't work.
- Running in windowed mode, care to guess the answer?

I've even gone through the painful process of going to msconfig, turning off all third-party stuff, restarting and still have the same problem.

All these reccommendations and still not working and I'm not prepared to go through all the effort to install this game onto a Virtual PC, ruining my gaming experience, even though it currently hasn't been a good one.

I have attached my DxDiag file for assessment. Please inform me of any other solutions that might help, apart from the ones I have already tried.

I look forward from hearing from someone very soon about this issue, as I'm pretty sure that most players are looking for a more permanent solution, should they have to keep repeating steps over-and-over again, so that they can get one application going.


- Xarrus
2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Do you get any error message before the game gets stuck?

    You tried a lot already and i don't think i can really help.
    One more thing you can try though is creating a new windows user account and running the game there.
  • No I didn't get a error message, just stays at the black and white menu with scrolling text at the top.

    Just tried creating another windows account and it's the same result. I thought there might be a process within task manager that might be preventing it from unlocking the game, but no.

    It's a sad shame. $25 and I can't even get to the main menu. :(

    Thanks anyway.
This discussion has been closed.