User Avatar Image

Game save's keep loading the same game save

posted by windlife on - last edited - Viewed by 231 users
Hi! Today i tried to load my "asshole" playthrough of the game of the walking dead game after I went through it already once. So I get to the part where it asks what game save you want to open. I press game three (I'm on xbox) which tells me its on ep*3. So I prees it but to my dismay it says its my old save and i cant play ep*4 without rewinding it! I dont know whats up. I tried to reset my xbox and do all that stuff but it still says when I try to play my second game that it is the frist.

Do I just rewind it? Because it still says its the same stats of my first game save and i dont want to redo it.

If anyone has had the same thing or is having the same problem please tell me how to fix this or just talk about a way to fix this.
1 Comment - Linear Discussion: Classic Style
  • Listen guys I just had the same problem with the save thing it put up a thread myself but I found the answer!

    Start the game and play the save it keeps going to. Then after doing that go to ep*4 and rewind it to the last chapter *spoiler* (where you lose clem for the second time) and when it shows the hat just back to the main menu and it should work! All you have to do when you get back is to remember the choice you made at the end of that one after you did the rest! (Thats how I got it to work)
This discussion has been closed.