User Avatar Image

episode not downloading

posted by stzajayepookie on - last edited - Viewed by 669 users
clearly i have a strong connection, but still i am unable to download due to the server or whatever recognizes my account as not connected.... what is the reason for this? is it because i'm stationed here in tokyo? this wasn't a problem with all the previous episodes. i was able to download them on release day. sometimes it sucks to be stationed overseas... -_-

a very sad medic,

12 Comments - Linear Discussion: Classic Style
  • I am having the same problem in the states. I try to download episode 4 and I immediately receive and error saying my connection has been lost.
  • i have this exact problem aswell.. Been waiting ages to download it, but i got to 60% and all it says is connection failure or whatever. It wont go past it at all.
  • I'm in Argentina, and i 've the same problem here. When i click on the GET Button, the App says "Connection lost while downloading data. Please, ensure you have a working internet connection and re-attempt the download."

    I have played the other 3 episodes without any problems.
  • Yeah me too, I'm in the states, and it's clearly on their end. Hopefully they get the servers up soon.
  • I have been having the same problem and have tried every day since its release and still get the error message. I'm from the New York City area.
  • I'm only at 5% so I may be jinxing myself, but here is what happened to me.

    Started up TWD Game because I finally decided to try to get through Episode 3 (when I first downloaded it, I lost my game saves and I lost a lot of motivation to replay and after playing through Ep1 again I decided to wait until "tomorrow" -- which turned out to be months later).

    Anyway... The scrolling text said Ep4 was out, so I figured I would download that before trying to get back to the end of Ep2 (in case I lost my game saves again, because that way at least I just have to play through Ep1 and not 1-3).

    So I try to download and it gave me the same connection, so I decided to close the program (because I forgot to plug my 360 controller in before starting it the first time anyway). And now the download is working.

    Between the time of starting typing and now I am over 35% complete.

    So my advice is to close the program and restart it then try.

    Good luck.
  • Yep same problem here, I log in and hit the "get" button but instantly receive an error telling me the connection has been lost and try again. There is nothing wrong with my connection at my end.
  • There's a manual download option in another thread.

    Backup, save, delete temp, play.
  • master of aeoan has the link, i had the same problem, but i managed to manually download the files and put it in the correct folders and it worked, it might delete your old saves so make sure to put it in the temp folder. also, dont download the automatic downloader that the tread offers, i did it, and it didnt download all the files, just manually put it in there, it'll only take 5 minutes or so. TTG isnt gonna fix it :/ good luck guys
  • I had this trouble when I tried Episode 2 as well. After I tried a week later, it worked without having to go through the mamual process. EP 3 was no problem.

    I suspect it has to do with the volume of people downloading at a time. Since EP 4 just came out and the new season is starting on AMC, I imagine there is a huge volume trying to download. I do not have the time or inclination to manually download. I'll wait a week and see.
This discussion has been closed.