User Avatar Image

TWD: Unofficial workaround for instant "connection lost" issues

posted by DjNDB Moderator on - last edited - Viewed by 6.2K users
For those of you with the instant "Connection lost" error message after pressing "GET" i might have a simple workaround.

1. First, as usual, make a backup copy of:
Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\
(International users: Exchange "My Documents" for the translation into your language from here on)

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/

2. Download and unzip the attached Empty_PatchFS.zip

3. Copy the contained WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json into:

Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\SyncFs\Meta

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\SyncFs\Meta

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Meta

and overwrite the files if they exist.

On Mac you have to write protect both files. On windows they already are.

4. Start the game and download episodes

5. Close the game

6. Delete WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json from the Meta folder

7. Start the game and make sure the game still works as intended

Technical background:
This workaround temporarily disables the latest patches of the game, which broke the download for some people. That's why you have to undo it in the later steps, so you get updates again.
109 Comments - Linear Discussion: Classic Style
  • I followed the steps and when I get around 20-28% it gets a connection error and restarts at 10%. Found the files and put in the read only on both of them. They are in the meta folder too. System is W7 and the other downloads have worked before. I have already deleted the temps a few times before starting the download. I followed the steps to the letter but still have some trouble.

    Any advise?
  • User Avatar Image
    DjNDB Moderator
    Keep in mind, that this only works around the instant "connection lost" issue. It doesn't prevent later disconnects.
    If you can't get the Download to run through, you might be better off using the alternative download workaround.
  • Thank you! Thank you!
  • Absolute legend!! Thank you :)
  • Still not working, is it possible if it will fix itself in time?
  • Never mind, I tried the process again and it's working fine
  • Thank you, this worked first time for me and I have just played the whole of Episode 4 through with no problems.

    I do think it's a shame that there has been no official apology or comment issued after a week, hopefully this will be forthcoming. Telltale make some great games, they just need to tighten up on quality control.
  • User Avatar Image
    DjNDB Moderator
    There is an official statement in a sticky thread.
  • I grew desperate because the patch didn't work, so I played around with the write protection, which of course had no effect. I was reseting my computer, checked my internet connection a few times... nothing worked. Then I wanted to delete that useless patch and when I opened the Meta-Folder, the patch was gone....:eek:

    because I copied it into the Backup-Meta-Folder :rolleyes:

    Long story short: it works and thanks a lot

    But one thing I don't understand... why do I have to disable the write protection before deleting? :confused:
  • User Avatar Image
    DjNDB Moderator
    LukkyLX;699552 said:
    But one thing I don't understand... why do I have to disable the write protection before deleting? :confused:
    Thanks, i removed the extra step. I probably thought that read-only would prevent deletion when i wrote it.
This discussion has been closed.