User Avatar Image

Walking Dead lost save on Xbox 360

posted by MadMonkeyKiller on - last edited - Viewed by 5.1K users
I've downloaded episode 4 of walking dead and done the same procedure as I always do after completing a chapter and starting the next one but this time is started me at the beginning of episode 1 and saved over my save.
17 Comments - Linear Discussion: Classic Style
  • Same here. Really annoyed.
  • I've lost all my saves with episode 4!!! Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaarrrrgh!!!!!!!
  • Yep, I just had the same thing happen. I when to start Episode 4 and it started a new game and over wrote my save file. The suggest fix of logging out then back in did not fix it.

    This is exceedingly shitty. This was my GotY and I couldn't wait to play Ep. 4 and now all of my choices are gone. :(
  • User Avatar Image
    MattP Telltale Staff
    I apologize for the problems you are all experiencing. Can you confirm that you have the Title Update for the Walking Dead? This issue usually occurs when playing the game with the Title Update installed. If you are unsure, boot to your Xbox Dashboard, make sure you are logged into your profile and logged in to Xbox Live. Now launch The Walkind Dead. If you do not have the Title Update, you will be prompted to install it.

    If you have confirmed you have the Title Update, you may be experiencing the Xbox save slot issue described in the sticked thread at the top of this forum. It may not be obvious at first that the save slot being loaded is not the one you intended to play from, so please try the workaround and see if that resolves your issue.
  • Gah, this has happened to me. No, we're not the problem, your game is kind of glitchy. So maybe instead of blaming us, you can fix it? K thanks. There's been multiple cases of this showing up and it kind of makes your game suck and unplayable... So get on it.
  • We're all frustrated by this, but I don't get why you're saying the things you are saying. The post MattP linked to explains it's a bug on their end. He also offered a potential solution if you didn't have a patch. I don't know how you could possibly read that as them blaming you.

    That said, MattP, if you know how to start a new game without overwriting my old game, could you please tell me? In the workaround it mentions to load the game in Episode 4 and then quit from the menu, but I've already beaten episode 4 and it won't let me load the game since I've already beaten it.
  • So how long will it take, since the problem is solved? I don't understand why it takes so long...
    I heard, that Episode 5 will come this month. So did we all have to wait till episode 5 will be out? Or does the problem will be still there than?

    @Telltale: If this problem is not solved till Episode 5, than I will not buy it and I will also not play the walking dead anymore. Unfortunatly: there is also no way to get my money back than from the payd episode 4!?
  • WTF. This just happened to me. I purchased episode 4 & 5 and as a reward my save game is gone. NOW I have to start over. I dont recall ever been this pissed at a bug.
  • User Avatar Image
    MattP Telltale Staff
    The issue described in this thread was fixed with a Title Update a few weeks ago. We have discovered a separate issue where Episode 1 will start when loading your save game. If this is what you're experiencing, it should be patched soon as we've submitted a new Title Update to Microsoft and are just waiting for it to be approved.
  • will this update allow me to load my save progress from episode 4 instead of having to play the whole episode all over again? My time is valuable and I can't bother with spitting in the wind. Please, get your act together. I've been trying to resolve this issue for days now. Shame because up to now I considered it my goty. But this is really really sloppy stuff. Not worth it tbh.
This discussion has been closed.