User Avatar Image

Ep4 Xbox 360 - No option to select storage device, no saves

posted by redrings on - last edited - Viewed by 2.1K users
I can't tell if this is the same issue that other people are having or not, there seems to be a few different things going on so here's what is going on with me:

After downloading episode 4 and then starting the game, it no longer asks me to select a storage device when the game first starts. When I try to start a game it acts as if no saves exist. I tried copying my save file from the cloud storage to the hard drive, but that didn't help at all. Right now my only option is to start episode 4 with random choices, which is not ideal at all. I went searching for a fix to this problem and some ahole through a major ep 4 spoiler into a thread just to be a dick. I hate people. Sucks I had to see that because the game is broken. I see the PS3 got a patch - when can we expect one for the 360, and will it address the issue of it not asking for the storage device?
3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff
    I apolgize for the save issue you are experiencing. Once you are in game and do not see your saves, please try logging out of your profile. You will be taken back to the Title Screen. Now log back into your profile and press 'A' to continue. You should be prompted to select your storage device and your save games should now be available.
  • Thanks Matt, that worked!
  • I had this same problem after I completed episode 3!!! I really hope it works for me because I refuse to buy episode 4 without my saves. :(
This discussion has been closed.