Saved game is resored to an older version

Hi Guys.

I have a really strange problem, every time i start the game and i choose play, i find that my saved game has been "resored" to an older version.
Which means that i went from being in Episode 3 (just after you get the train to work)
to being in the ending of episode 1/start of episode 2.

and every time i leave the game and start it again the save is back to the exact same place, with time and date for the save file being from the 15. of october

by the way, I played the game like this:
Episode 1 -> Episode 2 (right around middle of the game)
left the game, and did'nt play until next day
Episode 2 (right around middle of the game) -> Episode 3 (when you get to the train)
left the game, and when I tried it today it had resored my save file to the older version.

Hope you got a solution and that you can understand what im trying to say



  • edited October 2012
    fixed it myself.
    Back-up the saved game folder and reinstall the game, worked for me (not all my choices, were imported correctly)
This discussion has been closed.