User Avatar Image

[twd] ep.4 won't carry over decisions

posted by anatomyhorror on - last edited - Viewed by 587 users
Alright this is dumb. This has been happening since the damn episode released. I figured it would get patched but NOPE!

So here's what happens. I load up my save it says "Episode 3". It puts me right at Episode 3 and gives me the Rewind option and Continue option. Obviously I don't want to do either of those. I've completed Episode 3. So I go over to Episode 4. Click "Play".

"Generate random story decisions for skipped episodes?"

No... I want to continue playing the game as I have the past 3 episodes, which involves carrying over my decisions.

I've tried...

Replaying my latest save of Episode 3, by clicking "continue" on episode 3. I then have to watch them on the train for 5min while I select one dialog choice. Then I have to watch the ep. 4 preview. Then I have to watch the credits. So then I'm back at main menu. Load up my "episode 3" save. "Episode 4...Coming Soon".

Exit game. Load up save, and now I'm back to the game not wanting to carry over my decisions to episode 4 and the option to continue Ep.3. Look I've done episode 3's ending sequence atleast 5 times now and nothing changes.

I've tried deleting the prefs.prop file from the steam walking dead folder.

I've tried copying the prefs.prop file from steam walking dead folder to the my documents/telltale games/walking dead folder and overwriting the one in there.

Look, I'm not playing the game if it's not carrying over my decisions, it kind of defeats the purpose.


steam version (bought the 5 episode pack)
-i5 2500
-8gb ram
-6950 1gb
-win7 64 bit
3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff
    You should only have one prefs.prop file in your Docuemnts\Telltale Games\The Walking Dead folder. If you find a prefs.prop file in a Gamedata folder, or your Pack or Default folders, or in your Steam directory, these files should be removed. We are still investigating why this occurred, though users have reported that ever since Steam began 'converting files to a more efficient format', prefs files have popped up in strange places.

    If you have eliminated the other prefs file and still experience the issue with starting Episode 4, please try copying your save to an unused slot and select 'Yes' when prompted for random choices and watch the Previously On scene. It's possible that the game has not registered your completion of Episode 3 and is prompting you with a message, that can actually be ignored. If all looks good when starting Episode 4, then continue as normal. If not, please try a few things. First, verify your game cahce. Next, try reinstalling Steam (this will require you to reinstall the game as well).
  • Will do, thanks for the suggestions.

    Also, I have to agree with the steam thing about converting files to a more.... ever since then all hell broke loose.
  • Alright, here's what I did. Verified cache via steam.

    did a windows search for prefs.prop - found an extra one in the WalkingDead103 folder. Deleted it.

    Started up my Episode 3 save, it put me back a bit from where I was. Completed the episode, let the credits run. And Now I'm able to start episode 4 with my decisions I've made :D

    Thanks for the help!
This discussion has been closed.