User Avatar Image

Can't Hear Voices in Season One

posted by Kid Of The Century on - last edited - Viewed by 1.1K users
Hi all,
I just bought from Steam the complete Season One, but I can't hear the voices from any characters. Sound effects and music are fine. I use a Realtek HD 882 audio which is integrated on my Asus P5W DH Deluxe motherboard.
Anyone can help? :confused:

Thank you very much. :)
7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Jake Telltale Alumni
    Can you even hear sound effects in Culture Shock? That episode uses the same sound format for both sound effects and speech.
  • Yes, I've started to play with "Culture Shock" and then I tried with "Situation: Comedy" The strange thing is that in the option panel the volume for three sources are all on the highest level and, as I said, with the music and sound effects it works, with the voice is useless. It seems like I don't have the audio files... :confused:
  • Uninstall game, download it again, install it. Does that help?

    Your game-directory\pack\data for Culture Shock should have 2678 files, totalling 221+ Mb.
  • Just tried it. Nothing happened. :( I checked the dir too and I confirm that's 222 mb and 2678 files.

    Thanks all for your help, if you find something let me know.
  • Hey, have you tried updating your audio drivers? I did a quick google and found "audio codecs" on the Realtek site, but I'm not sure that is exactly what you need.

    Another thing you can try is to go to Sounds and Audio Devices Properties in your System folder and open up the Advanced speaker settings at the bottom of the volume tab. Once in there, go to Performance and try turning off Hardware Acceleration (or on if it is already off).
  • Finally! It works! :)

    I'll try to explain in order (my english is not so good, I'm from Italy): first I turned off the HW acceleration, and voice finally worked... but without music! :confused: Just a scratchy low sound. Then I updated the drivers (I had v. 1.79 and found 1.80 on the site, released a couple of weeks ago).
    Now I've turned on HW acceleration and all seems to work fine.

    Thank you very much again. :D
  • Hooray! Glad it worked!
This discussion has been closed.